Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 2 Antworten
und wurde 936 mal aufgerufen
 Elektrik
xssaudi Offline



Beiträge: 192

01.08.2012 22:40
Zündspulen getauscht und nix geht mehr Thread geschlossen

Bitte bitte bitte,
Ich brauche Hilfe!

Nachdem meine 2H9 etwa 4 Wochen auf dem Seitenständer stand und beim Anlassen nur noch Feuer spuckte hatte ich nach einigen Gesprächen die Vergaser leer gemacht, Luftfilter gereinigt, Kerzen erneuert und das Öl gewechselt. Darüber hinaus hatte ich gleich noch die Zubehör Zündspulen gegen vermeintlich Originale ersetzt. Ergebnis war, das die XS zwar ansprang, sich aber seeeehr seltsam anhörte. Der gewohnte, satte Sound war eben nicht da. Also Stecker von Kerze 2 & 3 gezogen und sie lief , wie vorher beschrieben. Stecker 2 & 3 drauf und 1 & 4 runter und sie sprang nicht mehr an. Kontakte geprüft aber alles passte.

Nun zum eigentlichen Problem. Ich hatte hier im Forum von verschiedenen Zündspulen bei verschiedenen Baujahren gelesen.
Meine 2H9 ist Bj. 79 mit externem Widerstand und einadrigen Steckern. Die verbauten Zündspulen hatte die sog. Zweifachstecker, die ich abgeschnitten und gegen einzelne Stecker getauscht hatte. Was habe ich jetzt evtl. kaputt gemacht?
Und noch die generelle Frage; die Zündkabel müssen gekreuzt auf die Kerzen aufgesteckt werden, oder?

Vielen dank für kurze Tipps.

Gruß
Alex

Peter Kemm Offline




Beiträge: 1.211

02.08.2012 16:03
#2 RE: Zündspulen getauscht und nix geht mehr Thread geschlossen

Entschuldige Alex,

aber das ist einer der Fälle, bei welchen ich beim besten Willen nicht weiß, wie man jemand noch weiterhelfen könnte. Kein anderes Thema wurde im Laufe der letzten (ca.) zwei Jahre so ausgewalzt und so in jedem Detail erörtert wie Zündspulen- (oder allgemeiner Zündungs-) Probleme. Irgendwie hat man den Eindruck, daß seit einigen Monaten in kurzen Zeitabständen mit geringfügigen Abwandlungen immer wieder die gleiche Zündspulengeschichte aufs Tapet kommt ("... vorher ... nachher ..."). All diesen Problemen der letzten Zeit gemeinsam ist, daß sich keiner der Fragesteller die Mühe gemacht hatte, die (ggf. gebrauchten) Ersatzzündspulen (oder auch Zündsensoren u.a.) mal durchzumessen - weder vor, noch nach dem Einbau. Gemeinsam ist vielen der Vorfälle auch, daß letztlich wenig bis nichts dabei rauskam - entweder wurde die problembehaftete Maschine in die Ecke gestellt, häufig gabs auch keine Rückmeldung, oder für die aufgewendete Zeit und Arbeit wurde ich auch noch mit einer Rüge wegen meiner belehrenden Art 'belohnt'. Eine weitere Gemeinsamkeit ist auch, daß die Vorfälle keinen Lerneffekt zur Folge hatten - man mußte jeweils wieder von vorn anfangen, da der neue Probleminhaber augenscheinlich die Beiträge zum vorherigen Fall nicht gelesen hatte oder nicht lesen wollte.

Bei deinem Problem sehe ich zwei Möglichkeiten - entweder Du nimmst mal ein Meßgerät in die Hand und gehst die Sache systematisch an (s. folgende Linkverweise), oder Du läßt dir vor Ort von jemand helfen, der was von der Angelegenheit versteht.

In Zündspulen - Original und Ersatz; Ballastwiderstand (2) findest Du alle zahlenmäßigen Angaben zum Ballast- (oder Vor-) Widerstand und zu den (Original- oder Fremd-) Zündspulen, in keine Zündung in Zylinder 1 + 4 wird auf die hochspannungsseitigen Zündspulenanschlüsse eingegangen (Zündspule 1 an Kerzen 1 + 4, Zündspule 2 an Kerzen 2 + 3, was man auch mittels eines kurzen Blicks ins Handbuch herausfinden kann), und in 10A-Sicherung 'Zündung' brennt durch sind detailliert die unterspannungsseitigen Zündleitungsverbindungen beschrieben.

Nur noch eine grundsätzliche Anmerkung: Aus deinen Angaben läßt sich herauslesen, daß Zündspule 2 keine Zündfunken mehr liefert - hast Du wenigstens das gesichert kontrolliert (? - mittels Zündlichtpistole oder per Sichtprüfung an den rausgeschraubten Kerzen), also kann man das Hauptaugenmerk zunächst auf diesen Zündkreis 2 richten. Das sollte aber nicht davon abhalten, später auch Zündkreis 1 in gleicher Weise zu kontrolleren! Einfach abgezogene Stecker gefährden übrigens die Hochspannungsisolation in diesem Kreis.

Ich hoffe, dein Problem ist bald behoben.

Gruß, Peter

XS-Rolf Offline

Administrator


Beiträge: 1.858

15.08.2012 13:13
#3 RE: Zündspulen getauscht und nix geht mehr Thread geschlossen

Zum Themabschluß und Problemfund:
Ein Kabel war im TCI Stecker gebrochen.

Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

 Sprung  
Xobor Xobor Community Software