Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 42 Antworten
und wurde 5.134 mal aufgerufen
 Vergaser
Seiten 1 | 2 | 3
XS-Rolf Offline

Administrator


Beiträge: 1.858

09.03.2013 19:19
#16 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Hallo Seven.

In ersten Bild gehört an dieser Stelle der Unterdruckschlauch der Zündverstellung angeschlossen,
den du im zweiten Bild unten gelb markiert hast.

An den Ansaugstutzen in zweiten Bild gehören die Unterdruckschläuche der Benzinhähne, bzw. bei Special einer und an den anderen Anschlüssen der Ansaugstutzen diese Blindstopfen.


Gruß
Rolf

Edit:
Wo ist denn im ersten Bild die CO-Einstellschraube geblieben ?????????

Noch mal Edit:
Ich bitte die User immer darum Bilder nur in einer größe max. von 1 MB hoch zu laden,
aber in diesem Falle war es doch sehr hilfreich.
Zum besseren Verständnis füge ich unten noch mal einen Bildausschnitt bei.

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen und (falls vorhanden) Vorschau-Grafiken der Dateianhänge angezeigt Jetzt anmelden!
Sven_Vergaser.jpg
Martini-Andy Offline




Beiträge: 802

09.03.2013 19:44
#17 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Frage 1: ich habe diesen Kanal zwar inzwischen dichtgemacht, weil ich die Mad-Bill-Zündung drin habe, aber da gehört der Schlauch dran, der am Motor links unten aus der Rückseite der Gehäuseabdeckung aus der Unterdruckdose bei der Zündung kommt (das ist nicht das Kurbelgehäuse!!!)

Frage 2: bei mir ist es umgekehrt, außen steckt die Kappe drauf, innen geht der eine Schlauch dran, der vom Benzinhahn nach vorn gerichtet ist, der durch den Unterdruck die Benzinzufuhr über die Membran im Benzinhan regelt.

EDIT: Rolf hat das alles im Kopf, ich musste zwei mal vom Dachgeschoss in den Keller zur Garage laufen und nachsehen, deshalb war er schneller
aber ich bin dafür durch diese Lauferei wieder ein bisschen fitter

____________________________________________
Wir, die guten Willens sind, geführt von Ahnungslosen, versuchen für die Undankbaren das Unmögliche zu vollbringen.
Wir haben soviel mit so wenig solange versucht, dass wir qualifiziert sind, fast alles mit nichts zu bewerkstelligen.

Bimbo Offline



Beiträge: 273

09.03.2013 19:55
#18 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Hallo Sven
als erstest ich meinte die Düse im Schwimmerkammerdeckel bei deinen Bildern ist das Vergasergehäuse bebildert.
An deinem oberem Bild siehst du doch das langen Messingrohr wo der in den Deckel geht sitzt eine kleine Düse diese ist allerdings eingepreßt und läßt sich nich herausschrauben.
Aber ich glaube dein Problem sind die Schläuche wie Rolf schon schrieb am 2 Vergaser Metallgehäuse ist ein Messingstutzen (Messingrohr)dort gehöhrt der gelb gekennzeichnete Schlauch (Unterdruckzündverstellung) drauf.An den Ansaugstutzen (Gummi)ist auch jeweils ein Messingrohr bei einem Tank mit 2 Benzinhähnen geht von 2u3 jeweils ein Schlauch zum Benzinhahn links und rechts 1u4 haben einen Gummistopfen (sind auf deinem Bild auch drauf).

SvenS Offline



Beiträge: 33

10.03.2013 16:37
#19 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Das Forum ist echt genial und die Leute hier echt super. Danke für die Antworten. Mit eurer Hilfe komme ich noch zum Ziel und zwar, dass das ding wieder läuft.

@Rolf; die Schraube ist da. Man sieht sie nur nicht. Alle sind auf eine Umdrehung eingestellt.

@Martini-Andy; Danke für´s Laufen ;-)

@Bimbo; ich werde trotzdem nochmal in den Deckeln schauen ob nichts dicht ist.

Wenn ich das nächste mal dran bin, werde ich euch berichten ob das geklappt hat und ich weiter gekommen bin.
Danke, danke Ihr seid super!!!!


Gruß Sven

XS-Rolf Offline

Administrator


Beiträge: 1.858

10.03.2013 21:59
#20 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Zitat von SvenS im Beitrag #19

@Rolf; die Schraube ist da. Man sieht sie nur nicht. Alle sind auf eine Umdrehung eingestellt.




Hallo Sven.

Eine Umdrehung ist viel zu wenig !!
Zur Grundeinstellung drehe ich sie 2 Umdrehungen heraus.
Danach kann man nach Kerzenbild immer noch max. 1/2 Umdrehung zurück drehen.

Ist unter der CO-Schraube denn noch die Feder unterlegt ?
Das eine CO-Schraube so weit aus dem Blickfeld verschwindet habe ich noch nie gesehen !

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Blacky Offline



Beiträge: 60

11.03.2013 18:10
#21 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Hallo Sven,
kann mir nicht vorstellen dass es an einer verstellten Leerlaufluftregulierschraube liegt.
Ich würde die Hauptdüse, Leerlaufdüse, Leichtgängigkeit des Membrankolbens, Stellung der Düsennadel,
Dichtheit der Membrane, Drosselklappenstellung und Funktion der Kaltstartanreicherung nochmal prüfen.
Verschmutzungen (Verharzungen) mit Vergaserreinigungsspray behandeln.
Für eine saubere Vergasereinstellung (Synchronisierung) besonders des Leerlaufs brauchst du
allerdings auch noch Meßuhren...

Bimbo Offline



Beiträge: 273

11.03.2013 19:47
#22 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Hey Rolf am 5K7 Vergaser ist die CoSchraube versenkt und von oben mit einer Messingscheibe versiegelt
LG
Bimbo

Leon Offline




Beiträge: 224

11.03.2013 22:04
#23 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Findet alles meine Zustimmung.

@Sven: Ja, ich meinte Münster. Ich wohne so etwa 30 km westlich von MS (Billerbeck) und habe wahrscheinlich noch ein paar tage ine U-Schallbad (schätze mal so bis nächstes WoE).

Gruß
Leo

XS-Rolf Offline

Administrator


Beiträge: 1.858

11.03.2013 22:04
#24 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

>>Hey Rolf am 5K7 Vergaser ist die CoSchraube versenkt und von oben mit einer Messingscheibe versiegelt


Weiß ich doch Bernd Bimbo
Aber trotzdem müßte man sie im Bild sehen können,
diese ist aber viel zu tief drinne.

Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

SvenS Offline



Beiträge: 33

16.04.2013 19:26
#25 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Hallo zusammen,

ich war am Wochenende wieder bei meiner Maschine bei. Ich schildere einmal kurz was ich alles gemacht habe. Ich kann aber schon so viel sagen, dass das Ding immer noch nicht läuft :-(!

Also ich hab den kompletten Vergaser auseinander geschraubt und komplett gereinigt (in essigessenz, hat gut geklappt).
Alle Bohrungen auf Durchlässigkeit getestet (also mit Druckluft). Alle durchlässig.
Membranen auf löcher überprüft (durchläuchtet). Keine Löcher.
Schwimmer eingestellt.

Zitat von Blacky im Beitrag #21
Hallo Sven,
kann mir nicht vorstellen dass es an einer verstellten Leerlaufluftregulierschraube liegt.
Ich würde die Hauptdüse, Leerlaufdüse, Leichtgängigkeit des Membrankolbens, Stellung der Düsennadel,
Dichtheit der Membrane, Drosselklappenstellung und Funktion der Kaltstartanreicherung nochmal prüfen.
Verschmutzungen (Verharzungen) mit Vergaserreinigungsspray behandeln.

Wie schon geschrieben, alles gereinigt. Memrankolben sind leichtgängig und kommen auch synchron runter.
Zitat von Blacky im Beitrag #21
Für eine saubere Vergasereinstellung (Synchronisierung) besonders des Leerlaufs brauchst du
allerdings auch noch Meßuhren...

Messgerät hab ich mir ausgeliehen (sagem indiana 2440) allerdings muss das ding laufen.

Zitat von XS-Rolf im Beitrag #20
[quote="SvenS"|p11850]
Hallo Sven.

Eine Umdrehung ist viel zu wenig !!
Zur Grundeinstellung drehe ich sie 2 Umdrehungen heraus.
Danach kann man nach Kerzenbild immer noch max. 1/2 Umdrehung zurück drehen.

Ist unter der CO-Schraube denn noch die Feder unterlegt ?
Das eine CO-Schraube so weit aus dem Blickfeld verschwindet habe ich noch nie gesehen !


Die Feder ist da. Hab jetzt auch 2 Umdrehungen eingestellt.


Also allem zum trotz, das Ding läuft jetzt auf Zylinder 2 und 3. Aber 1 und 4 sind kalt und wollen nicht laufen.

WAS IST DAS FÜR EIN PROBLEM?? ICH VERZWEIFEL!!

Also so etwas wie Zündfunke oder Kompression kann es dann ja nicht sein. Alle Zylinder liefen ja schon mal.

Wer kann mir noch helfen? Wenn einer noch weiß wo dran das liegen kann, nur raus mit der Sprache.


Gruß Sven

Blacky Offline



Beiträge: 60

18.04.2013 09:27
#26 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Hallo Sven,

handelt sich um einen hartnäckigen Fall...

Würde noch mal die Zündkerzen tauschen (die Kerzen sind heimtückisch)-
schauen ob die Kerzen nass werden- falls nass ist ein Zünd-
problem wahrscheinlich- falls trocken eher auf
Vergaser/Spritzufuhr schauen- falls trocken
mit Startpilot versuchen oder Benzin direkt in den Motor
träufeln (durch die Zündkerzenbohrung)

dranbleiben...

Blacky

SvenS Offline



Beiträge: 33

28.04.2013 12:17
#27 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Hallo zusammen,

Ihr werdet es nicht glauben aber gestern lief meine Maschine. Zwar noch unrund und nur mit Choke Stuffe 2 und auch nur teilweise auf allen vier Pötten.

Das einzige was ich gemacht habe ist neuen Sprit zu nehmen. Ich glaube es selber nicht.

Jetzt müsste mir mal jemand sagen wo ich hier einen Beitrag über das Synchronisieren/Einstellen des Vergasers finde. Hab noch nichts hilfreiches gefunden.


LG Sven

xs-martin Offline

Administrator


Beiträge: 2.011

28.04.2013 13:45
#28 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Hallo Sven,

das ist ein bekanntes Phänomen. Lass mal alle 4 Vergaser ab, da Du ja sagst, dass sie noch immer nicht auf allen Töpfen läuft. Im Herbst etwas Spiritus ins Benzin, Tank randvoll füllen und am besten noch die Vergaser ablassen (unten an den dicken Schrauben an den Schwimmerkammern). Im Frühjahr dann einen Satz neuer Zündkerzen und möglichst bald tanken. Wenn möglich den Tank vor der 1. Fahrt aufschütteln, da sich das neumodische Benzin gerne trennt.

Die Synchronisierung ist ansich recht gut in den gängigen Handbüchern beschrieben. Ferner liegt den Synchronuhren eine Gebrauchsanweisung bei. Das ist alles kein Hexenwerk.

Martin

Art Offline



Beiträge: 168

28.04.2013 19:10
#29 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

Hallo,

Zitat von xs-esser im Beitrag #28


... Im Herbst etwas Spiritus ins Benzin
Martin


Kann man ja gleich das eklige E10 tanken.

Ich kenne das so : Letzte Tankfüllung mit Zweitaktöl mischen. 0,1 l auf 25l müsste reichen. Und falls sich Kondenswasser im Tank absetzt kann man gerne den guten alten Spiritus verwenden um das Wasser zu binden - gibt aber auch speziellen Emulgator von Yamaha.

Artur

__________________________________________________

Martini-Andy Offline




Beiträge: 802

29.04.2013 10:23
#30 RE: Vergaserprobleme 5k7? - Motor läuft nur auf 2 Zylinder Thread geschlossen

ob Du wohl die 0,1 Liter noch reinbekommst? Du musst ja schon einen ganzen Liter von den 25 wieder rauslaufen lassen, damit der 24-Litertank randvoll ist

____________________________________________
Wir, die guten Willens sind, geführt von Ahnungslosen, versuchen für die Undankbaren das Unmögliche zu vollbringen.
Wir haben soviel mit so wenig solange versucht, dass wir qualifiziert sind, fast alles mit nichts zu bewerkstelligen.

Seiten 1 | 2 | 3
 Sprung  
Xobor Xobor Community Software