Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 21 Antworten
und wurde 3.243 mal aufgerufen
 Vergaser
Geli Offline



Beiträge: 5

25.05.2013 15:15
XS1100 springt nicht an Thread geschlossen

Hallo an alle!
Wir haben uns vor einer Weile eine XS gekauft, die beim Vorbesitzer jahrelang ungenutzt in der Garage stand. Die Ansaugstutzen waren porös, also hat mein Mann sie gewechselt. Die Batterie wurde auch erneuert. Die XS springt jetzt auch an nach mehrmaligem Versuch, macht zwei "Brummer" und dann ist Schweigen. Könnte es irgendeinen Schlauch für Unterdruck geben, der den Benzinfluss gewährleistet und der vergessen wurde? An der Zündung bzw einer verstellten Zündung kann es ja eigentlich nicht liegen, wenn sie denn schon anspringt, oder?

Klemens Offline




Beiträge: 82

25.05.2013 17:46
#2 RE: XS1100 springt nicht an Thread geschlossen

Hallo Geli?

Normalerweise wird unsere Dicke durch Unterdruckvergaser versorgt (es kann aber auch sein, dass der Vorbesitzer dies umgebaut hat und kein Unterdruck notwendig ist). Von den Bezinhahnen geht ein 4mm Schlauch an die Ansaugstutzen,das sind die Unterdruckleitungen, die bei laufendem Motor durch den Ansaugunterdruck den Benzinhahn öffnen.
Zu Prüfzwecken kannst Du dies umgehen indem Du die Benzinhahnen auf "PRI" stellt, dann sollte immer Benzin fließen.
Viel Glück beim suchen!
Klemens

lacki Offline




Beiträge: 65

27.05.2013 09:49
#3 RE: XS1100 springt nicht an Thread geschlossen

Hallo Klemens,

ich denke Du hast Dich bei "Unterdruckvergaser" verschrieben. Du meinst sicher Unterdruckbenzinhahn bzw. die Mehrzahl davon?

Gruß
Roland

Klemens Offline




Beiträge: 82

27.05.2013 11:17
#4 RE: XS1100 springt nicht an Thread geschlossen

Hallo Roland, hier hast Du selbstverständlich recht. Die Benzinhahnen werden natürlich durch Unterdruck
geregelt.


( trotz Allem hat unsere Dicke Unterdruckvergaser)

lacki Offline




Beiträge: 65

27.05.2013 11:46
#5 RE: XS1100 springt nicht an Thread geschlossen

Alles Klar,
ich wollte nur, dass Geli nicht zu sehr verwirrt wird.

Gruß
Roland

Geli Offline



Beiträge: 5

27.05.2013 19:44
#6 RE: XS1100 springt nicht an Thread geschlossen
Hallo,
lieben Dank für Eure Tipps, doch leider sind die Schläuche wohl doch so angebracht, wie sie sein sollen. Der Sprit läuft aber offensichtlich durch den Luftfilter und tropft ab. Wird jetzt noch der Benzinhahn auf PRI gestellt, wird es ein Rinnsal. Meine Überlegung ist jetzt, ob es an den Vergaserdüsen liegen kann. Der Luftfilter wurde gesäubert, da waren diverse Erdnussschalen und sonstiges zu finden. Die Vergaser saßen auch fest und der Gasgriff auch - kein Wunder bei den Standzeiten, wahrscheinlich werden dann wohl auch die Schwimmer und was weiß ich fest gegammelt sein?
xs-martin Online

Administrator


Beiträge: 2.086

27.05.2013 22:48
#7 RE: XS1100 springt nicht an Thread geschlossen
Hallo Geli,

mit Verlaub: wie wäre es, wenn Du bei der Fehlersuche mal systematisch vorgehen würdest? Mit den Wissensbrocken, die ich jetzt habe, empfehle ich eine Reinigung und Überholung des Vergasers. Gehen die Schieber leicht rauf und runter? Aber nicht zu leicht, sodass ggf. die Membranen kaputt sind? Sind die Schwimmerstände richtig eingestellt? Wieviel Dreck befindet sich in den Schwimmerkammern und den Düsen? Hast Du das Rinnsal auch, wenn Du nur einen Benzinhahn auf Pri stellst? Wenn ja: bei welcher Seite?

Hast Du jemanden in der Nähe, der Dir mal eine Vergaserbank leihen kann zum testen?

Martin

Leon Offline




Beiträge: 244

27.05.2013 23:52
#8 RE: XS1100 springt nicht an Thread geschlossen
Hallo Geli,

wenn ein inzwischen 30 jahre altes Moped ein paar Jahre gestanden hat und wieder in Betrieb genommen werden soll, dann sind in "einem überwiegenden Teil der Fälle" folgende Arbeiten, die neben einer "großen Inspektion" fällig werden:

- Vergaser ausbauen, zerlegen, reinigen (Ultraschall), auf Verschleiss prüfen, Membranen Sichtprüfung, zusammensetzen und einbauen
- Funktionsprüfung der Benzinhähne (Dicht in Normal und Reserve, Offen bei PRI; Offen bei Normal und Reserve, wenn man am UNterdruckschlauch saugt, kein Sprit im Unterdruckschlauch)
- Prüfung ob Tank Rost / Wasser enthält
- ALLE elektrischen Steckverbinder lösen, von Korrosion befreien, evtl. fetten und zusammensetzen
- genaue Prüfung des Zustandes der Ansaugstutzen (werden gerne porös und verhärten etc.)

Wenn Du nicht zu weit von Coesfeld im Münsterland weg bist, dann kann ich Euch mit der INbetriebnahme helfen. PN mich.

Eure Symptome verweisen klar auf verdreckte / hängende / ausgehärtete Schwimmernadelventile. Da wird aber noch mehr im Busch sein.

Gruß
Leo
Geli Offline



Beiträge: 5

28.05.2013 10:55
#9 RE: XS1100 springt nicht an Thread geschlossen
Hallo,
vielen Dank für Eure Antworten. Ich bin hier nur der Schreiberling, weil ich mich mit der XS auch überfordert fühle. Bei meiner MZ konnte ich eigentlich sehr viel selber machen, die hatte aber auch nur ein Vergaserchen. Mein Mann kann nicht so mit dem Computer, hatte aber den/ die Vergaser schon versucht in Benzin liegend gängig zu bekommen, weil die Klappen festsaßen. Also mit Ultraschall kann man die Düsen dann richtig frei bekommen? Wir sind hier in Dortmund, gibt es da eine preiswerte Möglichkeit in der Nähe? Und wie teuer wird das ungefähr?

Liebe Grüsse
Geli
xs-martin Online

Administrator


Beiträge: 2.086

28.05.2013 11:18
#10 RE: XS1100 springt nicht an Thread geschlossen

Hallo Geli,

der Dortmunder Aldi bietet immer wieder mal einen Ultraschallreiniger an. ;-) Ansonsten hilft Ebay. In die kleinen Geräte passt aber nur ein Vergaser.

Schau mal: http://pdfkatalog.louis.de/schrauberhand...i?page=66&max=2. Hier gibt es einen Artikel übers Reinigen der Vergaser ganz ohne Ultraschall. Viel Erfolg,

Martin

Bimbo Offline



Beiträge: 280

28.05.2013 19:30
#11 RE: XS1100 springt nicht an Thread geschlossen
Hallo Geli
Ruf mal dort an http://www.cycle-bar.de/impressum.htm einer der Ladeninhaber fährt selber eine 11er und kennt sich gut mit Vergasern aus.Die haben auch ein großes Ultraschallbad wo die Vergaser als komplette Bank reinpassen.Ist in Oberhausen also von Dortmund gut zu erreichen.
Gruß
Bimbo
lighteleven Offline




Beiträge: 163

28.05.2013 20:10
#12 RE: XS1100 springt nicht an Thread geschlossen
Hallo Geli,
die Angaben und Abläufe zur Kontrolle und Fehlereingrenzung,wie Leo dies geschrieben hat, sind richtig.
Es wird wohl der Vagaser sein.
Ich biete dir mal meine direkte Hilfe zur Selbsthilfe an,bin nicht weit weg von Euch in Castrop-Rauxel.Erst checken, dann beauftragen.
Vergaser muss dann sicher raus und zerlegt werden, wie Bimbo schon sagte.Schicke mir doch mal deinen Adresse und Telefonnummer.
Kann zur Zeit spontan und ohne Zeitdruck vorbei schauen. Mebranen zum testen bringe ich mit.

Gruss Horst
LIGHTELEVEN- der mit der Grauen und der Blauen
Leon Offline




Beiträge: 244

30.05.2013 10:29
#13 RE: XS1100 springt nicht an Thread geschlossen
Moin Horst,
Moin GeLi,

Horst ist näher dran, ich habe hier evtl. mehr Möglichkeiten (Kompressor und auch leihweise Vergaserbatterien...)...
@Geli : Lass den Horst mal schauen und meldet Euch bei Mir, wenn ich was für Euch tun kann, Horst weiss auch wo ich "Irgendwo im Nirgendwo" wohne... (sind so etwa 85 schnelle km von Do bis zu mir...)

Haltet uns auf dem Laufenden. Ich freue mich über jede XS, die wieder auf die Strasse kommt!

Gruß
Leo
lighteleven Offline




Beiträge: 163

04.06.2013 20:22
#14 RE: XS1100 springt nicht an Thread geschlossen

Moin Leo,
zur Info: still ruht der See.
Ich habe PN geschickt mit Telefonnummern zur Kontaktaufnahme- bis dato keine Reaktion,wie auch im Forum.
Eventuell durch Handauflegen gelöst das Problem?- oder Vergaser schwimmt immer noch komplett mit Bestückung in Benzin.
Wann löst sich sowas dann eigentlich ganz auf?

Der Beitrag scheint sich erledigt zu haben.
Ich fahr dann mal wieder nach Norden in den Sonnenuntergang.
Wir sehen uns.
Horst

Leon Offline




Beiträge: 244

04.06.2013 21:38
#15 RE: XS1100 springt nicht an Thread geschlossen

Hallo Horst,

Warte nochmal ein bisschen...die kommen noch.

Auch wenn das jetzt arg OffTopic wird:
Von wegen vergaser in Benzin auflösen, da halte ich es ein wenig mit RAMMSTEIN:

Zitat:

Benzin

Willst du dich von etwas trennen
dann musst du es verbrennen
Willst du es nie wiedersehen
lass es schwimmen in Benzin

Ich brauch Benzin


:Zitatende

In dem Sinne, bis denn
Leo

Geli Offline



Beiträge: 5

06.06.2013 11:15
#16 RE: XS1100 springt nicht an Thread geschlossen

Hallo Leon, hallo Horst!
Vielen lieben Dank für Eure Tips (ich verweigere mich der neuen Rechtschreibung).
Ich hatte mich nie so viel für Computer und so interessiert und tue mich etwas schwer. E-Mails gucke ich auch vielleicht einmal die Woche nach, das zur Erklärung, weil die Antwort immer so lange dauert. PN mich mal habe ich also auch nicht verstanden, aber das muß ja offensichtlich für Private Nachricht stehen, also unter Private Mails laufen. Aber so schreibe ich dann halt einmal...Mein Mann hat den Vergaserblock zur Reinigung weggebracht, und dann gehts weiter. Hoffentlich. Sie soll schließlich gefahren werden, bevor die Regenzeit wieder einsetzt.
Ich melde mich, wenn´s was Neues gibt,
Geli

Geli Offline



Beiträge: 5

27.07.2013 17:53
#17 RE: XS1100 springt nicht an Thread geschlossen

Hallo an alle!
Ich wollte mich nochmal für Eure Hilfe bedanken. Wir hatten und haben im Moment so einiges zu erledigen, da bleibt das Moped leider erst mal ganz hinten in der Liste. Inzwischen hat Horst sich das ganze mal angeguckt und eigentlich hätte sie nun wirklich anspringen müssen. Wenn wir wieder im Lande sind, also Ende August gucken wir mal weiter. In diesem Sinne, wünsche ich allen schöne Sommerferien mit oder ohne XS. Geli

lighteleven Offline




Beiträge: 163

31.07.2013 22:10
#18 RE: XS1100 springt nicht an-noch nicht Thread geschlossen

Hallo Zusammen,
die besagte Maschine ist eine 2H9(schwarz-grau, wie Rolf seine) , erst 1983 als eine der letzten Maschine(1.1) erworben und angemeldet, von einem Polizisten original knapp 25.000 Km bewegt und gepflegt gehalten. Kein Rost im Tank.Stand aber einige Jahre.
Wir haben den "gereinigten" Vergaser mit allen Schläuchen wieder montiert und neue Kerzen eingesetzt. Zündfunken gut,Starter dreht sauber. Luftfilter sauber. Aber anspringen-no. Kerzen bleiben trocken.
Der Vergaser wurde optisch von Außen gereinigt und die unteren und oberen Deckel geöffnet und scheinbar "ausgespült" im Ultraschallbad.Kosten 100 € etwa in Bochum. Die Nummer ist wohl ein Lacher für die Werkstatt.
Ich schätze mal, keine Innenelemente haben das Licht gesehen.
Im September sind die beiden wieder aus Serbien zurück. Dann hoffe ich, mal den Leo besuchen zu dürfen mit der Maschine zum Durchpusten. Hänger vorhanden.
Gruss Horst

onkelheri Offline




Beiträge: 304

31.07.2013 23:33
#19 RE: XS1100 springt nicht an-noch nicht Thread geschlossen

Hallo Miteinander:
Ich sage: Wasser im Tank / Schwimmerkammer ... das hatte ich gerade auch erst wieder ....

Da hilft ganz easy mal ~0.6 Liter in den Tank und die 2 x ~0,2 in die Schwimmerkammern mit ner Spritze durch die Spritschläuche injectieren ...


http://www.xs400-forum.de/t521057f117735...html#msg7653902


Siehe hier mal ab #14 aufwärts ...

gruß Heri

*** Edit:
Die unter Dateien anhängen geforderte Bildgröße wurde überschritten.
Daher wurde das Bild gelöscht. Bitte das Bild verkleinern auf 1 MB und in einem neuen Beitrag wieder einstellen.

Rolf
Admin
***

\"Fahr oiwei so, wia wann\'st a Glasscheiben warst: genauso schlecht zum seng und mindestens so zerbrechlich!\"

Leon Offline




Beiträge: 244

01.08.2013 19:53
#20 RE: XS1100 springt nicht an-noch nicht Thread geschlossen

Moin,

alles klar....aber bevor man den Aufstand mit Hänger und so betreibt, nehme ich einen meiner Ersatzvergaser, komme vorbei und man bringt das Ding "ans Tippeln".
Um die Vergniegnaddelten Vergaser kann man sich dann in Ruhe kümmern.
Ruft mich mal an, wenn alle wieder verfügbar sind.

Gruß
Leo

Rüttelplattler Offline




Beiträge: 20

01.08.2013 23:28
#21 RE: XS1100 springt nicht an-noch nicht Thread geschlossen

Ich denke mal, es ist bekannt, das ein Schnapsglas Spiritus im Tank die Wassertropfen auflöst. Ersetzt aber nicht die Vergaser- und Tankreinigung. Aber die Maschine läuft erstmal wieder vernünftig.

lighteleven Offline




Beiträge: 163

01.12.2013 11:47
#22 RE: XS1100 springt nicht an-noch nicht Thread geschlossen

Hallo Zusammen,
nach nun 3 Monaten ist das schöne fast noch neue Motorrad eines alten Polizisten aus Dortmund wieder am Leben.
Es war nur der Vergaser. Nachdem aus zeitlichen Gründen die Tour zum Leo ausfiel (Taxifahrer in Dortmund fahren gerne an Fußball-Wochenenden!!), habe ich mal meinen vergaser ausgebaut und 2 Stunden später in Dortmund lief die alte Lady ohne Macken. Etwas Ventile und Steuerkette noch einstellen lassen, dann ist gut.
Dragan und Geli brauchen jetzt nur noch einen gebrauchten Vergaser kaufen,oder doch beim Leo eine ordentliche Grundreinigung im Ultraschallbad vornehmen lassen.
Das ist der 1. Advent.Dieser Beitrag kann jetzt geschlossen werden.
Gruss Horst

 Sprung  
Xobor Xobor Community Software