Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 3 Antworten
und wurde 1.348 mal aufgerufen
 Elektrik
Robby Offline




Beiträge: 53

16.06.2013 15:47
Leistungseinbruch mit Hänsle 4-1 Thread geschlossen

Da die Problemursache in einer nicht korrekt funktionierenden Unterdruck-Zündverstellung lag (s. Beitrag #4), wird das Thema aus ursprünglich 'Vergaser' (...) in den Bereich 'Elektrik' (... Zündung) verschoben.

2015-01-10, Peter

++++++++++++++++++++++++++++++++++++++++++++


Hallo XS 1100 Gemeinde,

meine 2H9 hat im unteren Drehzahlbereich ein unschönes Leistungsloch,im Stand alles bestens auch ab ca.3100 Umdrehungen geht es richtig zur Sache(aber da zwischen,pfui......)
das Moped(inkl.Hänsle 4-1) hab ich erst seit Sept.2012und seit dem dieses Problem.
Ich hab nun wirklich alles ausprobiert,Vergaser getauscht und Synchronisiert,Kompression gemessen,Zündung überprüft usw........alles unauffällig.
Nach dem Ausschlussverfahren bleibt jetzt nur noch die Hänsle 4-1 die sich vermutlich mit dem Vergaser nicht verträgt.
Leider hab ich keine zweite Auspuffanlage,und dem zu folge keine Vergleichsmöglichkeit.


Gibt es andere Düsen bzw.Einstellmöglichkeiten für den Vergaser?


Gruß Robby

Blacky Offline



Beiträge: 60

16.06.2013 21:55
#2 RE: Leistungseinbruch mit Hänsle 4-1 Thread geschlossen

Hallo Robby,

meine zieht auch erst richtig ab 3000 1/min- mit Serienanlage. Würde es
aber nicht als Leistungsloch bezeichen eher etwas zögerlich.
Mit einer Marshal 4-1 Anlage war es wesentlich ausgeprägter.
Da muss sicher die Vergaserabstimmung geändert werden.
Gab hier schon Verbesserungsvorschläge.

Leon Offline




Beiträge: 233

17.06.2013 22:22
#3 RE: Leistungseinbruch mit Hänsle 4-1 Thread geschlossen

Bei meiner Lady ist die Leistungsentwicklung völlig OK. Die Vergaser und Zündung okinol mit Colortune für den Leerlaufbereich abgestimmt. (Was unterhalb von 3000 etwas ausmacht...)
Das Ding ist quasi die Referenz und ich behaupte, daß die keinen Leistungseinbruch hat, der normalerweise bei "schlechten" 4-1 auch so um die 4000 liegt.

Meine XS kommt mit Sebring (MU150), Ingitech (eigen Kurve), 37er XJR-Vergsern (Bedüsung gemäß Wiki) und K&N Dauerluftfilter auch nicht wesentlich anders.

Wenn jemand die Anlage abgeben will, ich nehme sie mit Kusshand.... kein hört sich so schön an.

Gruß
Leo

Robby Offline




Beiträge: 53

10.01.2015 18:48
#4 RE: Leistungseinbruch mit Hänsle 4-1 Thread geschlossen

Hallo,

es lag am falschen bzw.zu weichen Vakuumschlauch der das Signal vom Vergaser
zur Unterdruckdose nicht 1:1 weiter gab,nachdem ich den selbigen durch einen
härteren erneuert habe war das Problem verschwunden.

Mir selbst wäre dies nicht aufgefallen denn der Schlauch war ja dicht,daher
muss ich mich bei Werner Maier in Ludwigshafen bedanken,ihm war der zu weiche Schlauch
sofort ein Dorn im Auge.

So nun kann dieses Thema geschlossen werden.

Gruß Robert

 Sprung  
Xobor Xobor Community Software