Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 16 Antworten
und wurde 2.713 mal aufgerufen
 Elektrik
Harkon Offline




Beiträge: 137

15.11.2013 08:49
Motor geht aus wenn heiß Thread geschlossen

Hallo zusammen,

obwohl ich mich eigentlich für einen nicht gerade unerfahren Schrauber mit technischem Hintergrund halte, bin ich mitlerweile mit meinem Latein am Ende und wende mich an Euch ob Ihr evtl. noch eine Idee habt, was die Ursache für mein Problem sein könnte.
Hier erst mal die Symptome und danach eine Auflistung, was ich schon alles gemacht habe:

78er 2H9 Symptome:
Öfters wenn es sehr warm ist und ich einige Zeit gefahren bin, fängt die Maschine bei wenig Last an zu ruckeln, wenn ich anhalte und kein Gas gebe geht der Motor aus (so als wenn zuwenig Sprit ankommen würde) . Mit viel Gas lässt sich der Motor am Laufen halte. Fahre ich eine Weile weiter (mit viel Gas) verschwindet dann irgendwann das Ruckeln und die schlechte Gasannahme. Wichtig hierbei: Bei kaltem Wetter tritt das Symptom nicht auf.

Was habe ich schon alles gemacht:
-Benzinhähne gewartet und überprüft, einwandfreie Funktion.
-Alle Benzinschläuche erneuert, Zusatz-Benzinfilter entfernt.
-Alle Unterdruckschläuche erneuert.
-Unterdruckschlauch zur Unterdruckdose Zündverstellung erneuert.
-Unterdruckdose auf Funktion geprüft.
-Fliehkraftverstellung Zündung gewartet, einwandfreie Funktion.
-Geberkabel der Zündung erneuert und unter Bewegung durchgemessen, OK.
-Zündspulen inkl. Kabel und Kerzenstecker gegen andere getauscht.
-Neuer (gebrauchter) Vergaser, greinigt, überhohlt, Membranen etc. alles OK.
-Schwimmerhöhe eingestellt.
-Ansaugstutzen neu.
-Leerlaufgemisch mehrmals mit Colortune eingestellt.
-Vergaser mehrfach synchronisiert.
-Ventile eingestellt.

So jetzt seid Ihr dran.
Eine Frage noch: Es gibt am Rahmen über dem Motor festgeschraubt dieses längliche silberne elektrische Bauteil, heisst im Ersatzteilkatalog "Diode" (2H7-85370-01), dies dürfte extremer thermischer Belastung ausgesetzt sein. Könnte diese Diode die oben beschrieben Symptome verursachen, wenn defekt?

Freue mich auf Anregungen, Ideen etc.

Viele Grüße
Heiko

+++++++++++++++++++++++++++++++++++++++++++++++++

2014-01-30: Da die Diskussion bis 2013-12-08 auf eine elektrische Problemursache hinzuweisen scheint, eine Auflösung bis heute jedoch nicht erfolgt oder gelungen ist, wird das vorliegende Thema aus dem Bereich Motor - Getriebe in den Bereich Sonstiges verschoben.

2014-07-05: Zwar wurde die tatsächliche Problemursache nicht wirklich gefunden, weil nicht geklärt ist, was denn nun mit den alten Zündspulen nicht in Ordnung war, aber mit dem Tausch der Zündspulen ist das Problem nichtsdestotrotz behoben. Die Problemursache ist somit eindeutig elektrischer Art, weshalb das Thema endgültig in den vorliegenden Bereich 'Elektrik - ...' verschoben wird - unter gleichzeitiger Schließung, da eine weitere Aufklärung nicht zu erwarten ist.

Peter

xs-martin Offline

Administrator


Beiträge: 2.027

15.11.2013 11:03
#2 RE: Motor geht aus wenn heiß Thread geschlossen

Hallo Heiko,

Du meinst den Vorwiderstand, oder? Das Ding, das aussieht wie eine Schnapspraline. Kann auch hin sein. Die kannst Du auf Verdacht mal tauschen.

Ich tippe auf Kabelverbindungen, die hochohmig geworden sind. Überprüfe mal alle Steckverbindungen und ersetze sie ggf. Vor allem, wenn Du diese roten, blauen oder gelben Kabelschuhe hast. Die sind oft nur liederlich verquetscht (dank Baumarkt-Blechzange). Diese Japan-Stecker (2polig, 4polig, etc.) hat zB der Louis. Die passen zwar nicht auf vorhandene. Da Du eh beide Seiten ersetzen solltest, wäre das aber egal.

Ich hatte auch mal Kontaktstörungen im Zündschloß, die vor allem bei Wärme / Hitze (der Umgebung; das haben wir aber aktuell kaum) auftraten. Gibt es vielleicht ein Kabel, das minimal gegen Masse scheuert? Einfach mal die Kabelbäume in den Blechklammern ein wenig drehen.

Viel Erfolg,
Martin

Harkon Offline




Beiträge: 137

15.11.2013 12:17
#3 RE: Motor geht aus wenn heiß Thread geschlossen

Hallo Martin,

danke für die Antwort.
Als ich vor 3 Jahren den Rahmen lackiert habe, war der Kabelbaum eigentlich top in Ordnung, nur Original-Steckverbindungen, wenn (ganz selten) irgenwo von mir repariert oder geändert, dann verlötet und Schrumpfschlauch plus Abdichtung. Aber da ich nichts unversucht lassen will, werde ich alles noch mal überprüfen.
Was sich mir allerdings logisch nicht erschließt ist der Zusammenhang zwischen Kontaktstörungen und Temperatur?

Gruß
Heiko

XSIronpig Offline




Beiträge: 194

15.11.2013 17:58
#4 RE: Motor geht aus wenn heiß Thread geschlossen

Hallo Martin,

hast du sichergestellt, dass die eingebauten Zündspulen auch wirklich den Balastwiderstand brauchen? Ist auf den Spulen eingegossen "USE WITH RESISTOR".

Zündkerzen haste wahrscheinlich auch schon getauscht?

Aufwendig, aber vielleicht ´ne Idee: der Hauptkabelbaum bzw. sämtliche Steckverbindungen rausgezogen, geprüft, sicher reingesteckt? Immerhin ist deine XS erst über 30 Jahre alt (also knapp ausserhalb der Garantie)...

Hast an sich alles gemacht was ich auch gemacht hätte...

In so einem Fall würde ich dann das allwissende XS-Orakel MadBill anrufen, welcher die XS bei mir immer per Telefonhandauflegen geheilt hat!!!

Ich beobachte diese Einträge weiter...

Viel Erfolg

Ironpig

Leon Offline




Beiträge: 229

15.11.2013 18:33
#5 RE: Motor geht aus wenn heiß Thread geschlossen

Moin Harkon,

die von Dir beschreibenen Symptome kenne ich.

Da Du alles andere ausgeschlossen hast, würde ich eine Flasche Grasovska (mein Lieblingsvodka) darauf verwetten, daß das Problem von den Zündspulen herrührt.
Bei den fliessenden Strommengen werden die Dinger warm und können bei inneren Schäden genau die von Dir beschreibenen Probleme verursachen. (Thermisch abhängiger Kurzschluss oder thermisch abhängige Unterbrechung)
Ich habe mal 3 Monate lang gemeint, ich bekäme die Abstimmung der XJR-Vergaser nicht hin, als ich mit meinem Latein am Ende war, wurde mir hier auch vorgschlagen, die Spueln mal auf Verdacht zu tauschen. Das war es.
Ich war richtig glücklich als sie dann schön lief.

Zu den Spulen und der "silbernen Schnapspraline":
Die "Schnapspraline" ist ein 1,5 Ohm Vorschalt-Ballastwiederstand, der mit den originalen 1,5 Ohm Zündspulen verwendet werden muss.
Setzt man alternative Zündspulen mit 2,7 bis 3 Ohm (XJ900, XJ650, Honda Bol d'Or) ein, so muss dieser wiederstand raus und die Anschlüsse "kurz" geschlossen werden.
Zur Erklärung was der da macht:
Beim Starten bricht die Batteriespannung u.U. soweit ein, daß kein Zündfunke mehr produkliert wird, aber der Motor noch orgelt. (Ganz bekanntes Problem bei XJ-Modellen mit nicht ganz frischer Batterie).
Damit dann trotzdem ein Zündfunke entsteht, wird bei XS der Ballastwiderstand während der Starterknopf gedrückt wird "überbrückt" und es reichen auch wenige Volt für einen Zündfunken. Es ist also eine Art Starthilfe.

Gruß
Leo

xs-martin Offline

Administrator


Beiträge: 2.027

16.11.2013 10:49
#6 RE: Motor geht aus wenn heiß Thread geschlossen

@Leo: Die Spulen hatte er ja schon getauscht. An die habe ich auch gedacht. Ich würde tatsächlich auf andere Zündspulen umsteigen und den Widerstand überbrücken - wie von Dir beschrieben.

Eine Überlegung wert wäre auch - bei weiterhin erfolgloser Fehlersuche - die Ignitech-Zündung.

lighteleven Offline




Beiträge: 163

16.11.2013 13:32
#7 RE: Motor geht aus wenn heiß Thread geschlossen

Wie sehen/sahen denn die Zündkerzen aus, nachdem die Maschine bei heißem Wetter ausgeht? Zu hell? Ist nach dem Ausfall auf allen ein Zündfunke gewesen?
Dann erst die Zündspulen mal erneut wechseln. Andere Zündung überflüssig. Sie läüft ja bei kühler Betrachtung immer wieder.
Kabelbrüche und Wackler sind sicher auch eine wichtige Fehlerquelle, denn der Strom quält sich da schon eine Weile durch, bevor AUS kommt. Gas geben beim Ruckeln bedeutet dann auch mehr Lichtmaschinen -Leistung und Strom wieder. Bei Leerlauf der Maschine geht es an die Batterie-Spannung ran. Alle Masseanschlüsse überprüfen und Batteriezustand nach der Fahrt.
Warum erst jetzt die Frage hier- nun wo es zu kalt ist zur erneuten Überprüfung.
Gruss Horst

Klemens Offline




Beiträge: 82

16.11.2013 22:21
#8 RE: Motor geht aus wenn heiß Thread geschlossen

Hallo Heiko. Du hast die Benzinschläuche erneuert (und natürlich auch richtig verlegt, das traue ich Dir jedenfalls zu). Bei mir waren die Schläuche verhärtet und an einer Stelle flach geworden -- Anfangs lief die XS normal - dann stottern und aus. Die anfangs noch vollen Schwimmerkammern waren dann leer und liefen, bei Motor aus und Pri-Stellung, langsam wieder voll und das Spiel ging von vorne los.
Da Du nun schon fast alles geprüft und durchgemessen hast versuch es doch mal mit einem TCI Wechsel. Das geht schnell und kann Dir eventuell viel Arbeit ersparen. Ich hatte in der Zeit in der es noch kein Internet und somit auch kein Forum gab, mal irgendwelche Wald- und Wiesen-Zündspulen drinn, die ich mit dem Vorwiederstand fuhr. Nach einiger Zeit gab die TCI den Geist auf (gut 10.000km). Ich bilde mir heute noch ein, dass die Zündspulen Schuld daran waren .??.. :-) Dies kann sein ---muß aber nicht!?

Viel Glück beim suchen
Gruß Klemens

Harkon Offline




Beiträge: 137

17.11.2013 01:41
#9 RE: Motor geht aus wenn heiß Thread geschlossen

Hallo zusammen,

vielen Dank für die vielen Antworten und Tipps.
Ja, OK, hab eigentlich mit meiner Frage zu lange gewartet, jetzt ist es kalt, aber ich wollte jetzt über den Winter in Ruhe Tipps sammeln und mir eine Strategie für nächstes Jahr zurechtlegen.
Also Benzinschläuche schließe ich definitiv aus.
Zündspulen habe ich zwar getauscht, aber natürlich auch nur gegen gebrauchte. Könnte ja sein, das alle defekt sind.
Da geh ich nochmal ran. 2te TCI hab ich auch, werd ich auch mal wechseln. Kabel und Stecker werd ich auch prüfen.
Die Zündkerzen sahen immer normal aus, Zündfunken konnte ich nicht überprüfen, wenn ich nach den Problemen angehalten hab, lief sie ja wieder.

Also nochmal Danke, ich meld mich dann im Frühjahr wieder.

Viele Grüße
Heiko

Harkon Offline




Beiträge: 137

19.11.2013 20:12
#10 RE: Motor geht aus wenn heiß Thread geschlossen

Hallo zusammen,

nochmal danke für die Tipps.
Ich weis, das gehört ab jetzt eigentlich zur Elektrik-Abteilung, aber kann mir jemand bitte mal genau erklären, wie man den Primär- und Sekundärwiderstand der Zündspulen misst?
Ich habe hier 4 Ersatz-Zündspulen und messe mit meinem Multimeter:
Zwischen 12V Anschluss 1 und Masse: Nichts, Zwischen 12V Anschluss 2 und Masse: Nichts, Zwischen 12 V Anschluss 1 und 2: 2,6 Ohm.
Zwischen Zündkerzenseite und Masse: Nichts, Zwischen Zündkerzenseite und 12 V Anschluss: Nichts. Bei allen 4en.

Bei meinem Ersatz-Ballastwiderstand messe ich zwischen den Anschlüssen: 2,9 Ohm - Sollte aber 1,6 sein?

Ist evtl. mein Multimeter Schrott? Und wie messe ich den Sekundärwiderstand der Zündspulen?-da bekomme ich ja gar kein Ergebnis.

Verwirrte Grüße
Heiko

Martini-Andy Offline




Beiträge: 803

20.11.2013 08:47
#11 RE: Motor geht aus wenn heiß Thread geschlossen

Bin zwar in Elektrik nur knapp über einer Null angesiedelt, aber ich glaube im Bereich Technik-Archiv findest Du unter Elektrik einen Bereich mit Infos dazu. Ist der unterste Beitrag mit 3 Seiten. Sitze nur gerade am Tablett und kann da keine copy & Paste Aktivitäten durchführen (siehe oben, auch hier knapp über Null ... )

____________________________________________
Wir, die guten Willens sind, geführt von Ahnungslosen, versuchen für die Undankbaren das Unmögliche zu vollbringen.
Wir haben soviel mit so wenig solange versucht, dass wir qualifiziert sind, fast alles mit nichts zu bewerkstelligen.

Peter Kemm Offline




Beiträge: 1.226

06.12.2013 19:50
#12 RE: Motor geht aus wenn heiß Thread geschlossen

Das Thema gabs insgesamt schon mal, aber davon abgesehen:

Ein Blick ins Werkstatthandbuch zeigt, wie der Zündspulen-Hochspannungswicklungs-Widerstand gemessen wird - zwischen den beiden Hochspannungsanschlüssen.

Im Bereich von ca. 0.5Ohm zu hohe mittels 08/15-Multimeter 'gemessene' Widerstände beruhen zumeist auf einem elementaren Meßfehler - bei Widerständen unter ca. 10Ohm muß auch bei den beschränkten Ansprüchen am Motorrad für ein halbwegs aussagekräftiges Ergebnis der Widerstand der Meßleitungen von der Anzeige abgezogen werden. Widerstände deutlich unter 1Ohm lassen sich so kaum noch sinnvoll messen. Vgl. 10A-Sicherung 'Zündung' brennt durch, Beitrag #8.

In Zündspulen - Original und Ersatz; Ballastwiderstand steht alles über die Zusammenhänge zwischen Zündspulen und Ballastwiderstand - s. insb. #29.

Harkon Offline




Beiträge: 137

07.12.2013 13:17
#13 RE: Motor geht aus wenn heiß Thread geschlossen

Hallo,

um meine Verwirrung unten aufzuklären.
Ja,ich habe jetzt auch nachgelesen wie gemessen werden muss.
Zwischen den beiden Ausgangen 15kOhm gemessen -> OK.
Zwischen den beiden Eingängen (12V Seite) 2,4 bis 2,7 Ohm gemessen.
Ich hab mir dann als Referenz einen Widerstand mit 1,5 Ohm besorgt und gemessen -> es wurden auch ~2,5 Ohm angezeigt.
Mein Multimeter ist ein billiges (unter 20 Euro) aus der Bucht.
Hab mir dann mal aus der Firma ein hochwertiges Profi-Messgerät mitgenommen, und siehe da, sowohl Widerstand-Messung als auch Zündspülen-Messung zeigt den korrekten Wert 1,5 Ohm an.

Fazit: Für Messungen im Bereich kleiner 1 kOhm sind die meisten billigen Multimeter nicht geeignet!

Somit hab ich jetzt Zündspulen als Ersatz, ich werde mir aber trotzdem wohl die neuen Bol d'Or Nachbauten besorgen.

Gruß
Heiko

Volker Offline



Beiträge: 59

08.12.2013 01:44
#14 RE: Motor geht aus wenn heiß Thread geschlossen

Hallo zusammen!

So schlimm ist die Fehlmessung mit den Billigmultimetern gar nicht. Wenn die Zündspulen in Ordnung sind, haben sie fast immer den Wert, der angegeben ist. Ist irgend was kaputt, geht der Widerstand aufr Null oder unendlich.
Wenn man natürlich Spulen hat und es steht nichts drauf und man will dann den Wert haben, muss man schon ein genaues Gerät haben.
Fazit:

Wer viel misst, misst Mist!!!


Volker

Harkon Offline




Beiträge: 137

14.06.2014 17:22
#15 RE: Motor geht aus wenn heiß Thread geschlossen

Hallo,

Update um den Beitrag abzuschließen:

Die Flasche Grasovska ist fällig.
Mit den neuen Bol d'Or Zündspulen kein Problem mehr bei Hitze :)
Danke für den Tipp.

Gruß
Heiko

Leon Offline




Beiträge: 229

14.06.2014 21:50
#16 RE: Motor geht aus wenn heiß Thread geschlossen

Hmm,

das hört sich ja gut an....
Kommst Du nächstes Wochenende auf das Jahrestreffen?

Gruß
Leo

Harkon Offline




Beiträge: 137

18.06.2014 07:20
#17 RE: Motor geht aus wenn heiß Thread geschlossen

Hi,

ich denke ich werde am Donnerstag vorbeikommen.

Gruß
Heiko

 Sprung  
Xobor Xobor Community Software