Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 14 Antworten
und wurde 1.657 mal aufgerufen
 Motor
Leon Offline




Beiträge: 233

15.03.2014 16:59
Probleme mit Kraftübertragung Thread geschlossen

Moin,

2H9 Bj. 78; Motor etwa 150TKm gelaufen, schon zweimal überholt. (das erste mal als ich das Moped mit 50TKm gekauft habe, weil Vorbeistzer ohne Öl fuhr), das zweite mal vor kurzem. Zweimal 2. Gang defekt, das erste mal gab es noch Teile, beim zweiten mal ausdistanziert. XJR-Vergaser, Ignitech, läuft "sehr kräftig".

Problem:
Zu Beginn:
Beim kräftigen Beschleunigen im 5. Gang so ein "Ruppeln" aus dem Motor, ähnlich einem übersetzenden 2. Gang, aber viel "sanfter", leiser und mit höherer Frequenz. Hätte man schon fast mit Zündaussetzern verwechseln können. Auftreten wie bei eine verschlissenen Kupplung, je mehr Beschleunigung, je schlimmer.

450km weiter:
tritt bei weniger Beschleunigen im 5. Gang und bei mehr Beschleunigen auch im 4. und 3. Gang auf.

Am Anfang hatte ich ein Getriebe-Problem im Sinn.
Aber da es dann auch in den anderen Gängen auftritt und sich belastungsabhängig wie ein Kupplungsrutschen verhält, vermute ich den Fehler auf dem Abschnitt Kurbelwelle - Primärkette - Primäwelle - (gab es da nicht eine Rutschkupplung?) - Kupplung.
Da kurz vorher anfingen Probleme mit dem Anlasserfreilauf aufzutreten, vermute ich das Problem auf der Primäwelle und verbundenen Teilen.
Probleme mit dem Freilauf: Anlasser dreht, packt, ein Zylinder zündet, Anlasserfreilauf geht frei und bleibt frei. (Das Problem verschwindet bei warmen Motor und hat sich mit dünnerem Öl verbessert.) Seit es in den letzten Tagen wieder wärmer ist, ist es auch besser geworden. (Nur der Anlasser)

Unser Kollege Peter aus Salzkotten hatte exakt diese Kombination von Problemen auch bei einem Motor, hat dann aber einfach den Block getauscht.
Ich könnte das auch tun, aber ich ärgere mich über die neuen KW-Lager und Dichtungen, den schön ausdistanzierten 2. Gang etc. in dem Motor und würde das Problem lieber lösen.

Hat jemand eine Idee aus der Erfahrung heraus für mich, bevor ich den Motor da jetzt rauswuchte und nachschaue, was es ist...
[Kann man die Primäwelle eigentlich ausbauen, ohne den Motor zu teilen?]

Gruß
Leo

Leon Offline




Beiträge: 233

15.03.2014 20:43
#2 RE: Probleme mit Kraftübertragung Thread geschlossen

Soo...
da Samstag nachmittag ist, habe ich dann mal ein bisschen nachgeschlagen und die Primärwelle rausgerupft.
(Kupplung raus und Zahnrad runter, auf der anderen Seite Anlasser etwas lösen und Lagerdeckel abziehen, durchstossen, fertig)

Sieht völlig unverdächtig aus, auch an dem "Ruckdämpfer" kann man nicht sehen, daß er öfter "übergesetzt" hätte.
Primärkette sieht auch nicht schlimm aus, Duchhang kann man natürlich so nicht beurteilen.
Ein dämliches Ei-Fön passt in das Loch vom Lagerdeckel, ich habe da drinnen mal ein paar Bilder geschossen...

Bilder sind als Dateien angehängt.

Ich würde mal so meinen, daß sieht nicht danach aus, als ob die Kette oder Ihre "Zahnräder" die Ursache wäre.

Habe aus dem rumliegenden Gerempel mir eine andere Primärwelle gegriffen und da reingesteckt.
Probefahrt Morgen, wenn der Ethanol-Gehalt im Blut wieder auf 0 ist.
Werde berichten.

Gruß
Leo

P.S.: Die Bilder sind offensichtlich verdreht...also auf dem Kopf. Sch ... Apple, daß die Dinger immer richtig anzeigt.

Angefügte Bilder:
Aufgrund eingeschränkter Benutzerrechte werden nur die Namen und (falls vorhanden) Vorschau-Grafiken der Dateianhänge angezeigt Jetzt anmelden!
Foto1.JPG Foto3.JPG Foto5.JPG Foto7.JPG
XSIronpig Offline




Beiträge: 194

15.03.2014 21:35
#3 RE: Probleme mit Kraftübertragung Thread geschlossen

Hi Leon,

da bin ich echt mal gespannt, was du rasufindest. Hatte ich noch an keiner meiner XS´s.

An sich sind die Primärkette und die entsprechende Verzahnung ja für die Ewigkeit gedacht (und halten auch so), da die wenigsten die Kette wechseln.

Wenn gar nix mehr hilft, würde ich MadBill anrufen. Der heilt auch am Telefon (selbst schon erlebt!)...

Viel Erfolg...

Ironpig

PeterM Offline




Beiträge: 81

15.03.2014 22:08
#4 RE: Probleme mit Kraftübertragung Thread geschlossen

Die Primärkette Scheint aber doch ziemlich durch zu hängen.
Bin mal gespannt was dabei raus kommt
.

Leon Offline




Beiträge: 233

16.03.2014 11:48
#5 RE: Probleme mit Kraftübertragung Thread geschlossen

Moin,

Der Durchhang auf den Bildern kommt daher, daß die Welle raus ist und das Zahnrad da so in der Luft hängt.

So Probefahrt-Ergebnis: Ist schlimmer als vorher..(?)
Geht jetzt auch im zweiten Gang.

=> Kein Problem des Primärantriebs.

Die "Ruppelfrequenz" ist immer in etwa gleich, wird also bei höherem Tempo eher langsamer (?) ...
Ich bin mir nach der Fahrt gerade garnicht mehr so sicher, daß das Drehzahl-Abhängig ist.
Muss gleich zu einem Wettkampf (Liga-Leiter, Ergbnisse schnell Online bringen, ist der Abschluss kampf...) und werde dann mal den Endantrieb zerpflücken.

Nicht dass ich mich da ganz furchtbar irre.
Obwohl ich da ja annehmen würde, daß die Problme im kleinen Gang beginnen ... oder?

@Ironpig:
Das mit dem Heilen am Telefon kenne ich, mache ich bei Computern und Netzwerken *grins*.
Könntest Du mir mal Bills Tel-Nr. per PN schicken?

Gruß
Leo

Leon Offline




Beiträge: 233

17.03.2014 21:43
#6 RE: Probleme mit Kraftübertragung Thread geschlossen

Moin,

inzwischen hatte ich den Beitrag Sekundärantrieb - Karadn - Umlenkgetriebe ... entdeckt und den Verdacht, daß mein Problem ähnlich liegen könne.

Atzlinger hatte damals geschrieben:

Zitat
- irgerndwas flattert/rüttelt leicht in der Moror-, Getriebeseite links (nicht rechts bei der Kupplung)

...
Ich habe einmal per PN nachgefragt, was es nun war. Er hat noch stärkere Federn verbaut und auf 20W40-Öl umgestellt, dann war es gut.

Ich habe auch kürzlich angefangen mit Motul 10W40 nachzufüllen... Aber kann mir eigentlich nicht vorstellen, daß ich die Kupplung in weniger als 30Tkm geschrötet haben sollte, wobei ich sowieso schon verstärkte Federn drin habe.

Aber ich werde dem nachgehen, weil es deutlcih einfacher ist, das Öl zu wechseln und die Kupplungsfedern nochmal zu tauschen, als den Motor zu zerrupfen...
Nachdem der Primärantrieb ausgeschlossen ist und das Verhalten aber ganz klar auf die Antriebsseite des Getriebes verweist, ist das vielleicht doch nciht so unlogisch.
Nur: Kupplungsrutschen kenne ich. So ein ruckartiges Ruppeln ist das normal nicht.

Aber ich teste udn werde berichten.

Gruß
Leo

Michael TÜ Offline



Beiträge: 178

18.03.2014 09:15
#7 RE: Probleme mit Kraftübertragung Thread geschlossen

Hallo Leo,

Deine Fehlersuche erinnert mich an mein zurückliegendes ewiges Rumpfriemeln an der Kupplung ... Ich hab damals ja mit Öl und anderen Dingen rumprobiert - und alles hatte ne Wirkung - hat aber nie die Ursache getroffen.

Und dazu hab ich mir folgendes überlegt: Ich glaube, dass unsere XS-en allmählich alt genug werden, dass auch Dinge kaputt gehen, die sonst nicht kaputt gehen. Das bedeutet, dass Bauteile wie Kardanumlenkgetriebe und andere Dinge eben auch kaputt gehen. In Deinem Fall vermute ich Getriebe oder Kardanumlenkgetriebe.

Deine Ergebnisse interessieren mich - viel Glück.

Viele Grüße

Michael

Leon Offline




Beiträge: 233

18.03.2014 20:01
#8 RE: Probleme mit Kraftübertragung Thread geschlossen

Danke Michael.
ich habe bei Polo Kupplungfedern bestellt. die Newfren No.14 sind es, auch wenn di da nicht mehr in der Bike-Db stehen.
Kommen Übermorgen.
Die Dicke steht schon auf der Bühne.
Ich werde berichten.

Gruß
Leo

XSIronpig Offline




Beiträge: 194

18.03.2014 20:58
#9 RE: Probleme mit Kraftübertragung Thread geschlossen

Hi Leon,

MadBill´s Daten habe ich dir gestern gemailt. Hoffentlcih sind die angekommen und nicht nur bei der NSA gelandet :-)

Habe übrigens ein ähnliches komisches Ruckeln bei der 11er meines Sohnes erlebt (vor dem Einwintern). Führte das aber auf die zickigen Original-Vergaser zurück, da sie unten normal lief. Habe jetzt auf XJR getauscht und muss den 01.04. abwarten (hab gerade kein "Wechselkennzeichen" zur Verfügung)...

Greets Ironpig (der deine Einträge bez. Ergebnissen aufmerkssam liest / man weiss ja nie...)

Volker Offline



Beiträge: 61

19.03.2014 00:27
#10 RE: Probleme mit Kraftübertragung Thread geschlossen

Hallo zusammen!

Also ich tippe mal ganz stark auf die Antriebswelle zum Hinterrad. Und zwar ganz speziell an der Stelle, an der der sinnlose Schmiernippel hinten links sitzt. Das eingespritzte Fett kommt nämlich nicht dahin, wo es hin soll.

Volker

Michael TÜ Offline



Beiträge: 178

19.03.2014 18:46
#11 RE: Probleme mit Kraftübertragung Thread geschlossen

Hallo Volker,

ich musste grad grinsen - ich vermute, da liegst Du falsch. Ich weiß aus eigener (trauriger) Erfahrung, wie sich das anfühlt, wenn die Längsverzahnung der Kardanwelle rurchrutscht. Das zuckt zwei- dreimal und dann ratterts nur noch und das Motorrad bleibt stehen :-)

Anders ausgedrückt: Nach dem ersten Durchrutschen sind höchstens noch ein paar Minuten bis dann gar nichts mehr geht. Ist ja auch logisch - die Zähne drehen sich dann so schnell runter ...

Viele Grüße

Michael

Leon Offline




Beiträge: 233

19.03.2014 19:45
#12 RE: Probleme mit Kraftübertragung Thread geschlossen

Moin,

die Teilnahme hier machte es echt besser zu ertragen, daß MEIN Moped krank ist.
(Geht Euch das auch so, daß einen dann eine gewisse innere Unruhe befällt...?)

Aber ich denke nicht, daß es an dem Bereich Getiebe-Abgang bis H-Rad leigt, weil dann die Probleme in den kleinen und nicht in den großen Gängen zuerst aufgetreten wären.
Morgen kommen die Federn (so Polo will) und ich werde sie direkt einbauen und testen. (Wetter soll ja gut werden.)
Gehe auch jetzt ind ie Werkstatt und mache schon mal die rechte Seite auf...und überhole ncoh ein paar KONIs für das Gespann. (Ist übrigens kein Hexenwerk, etw 45 Euro neue Dichtungen und 5 EUR Öl, schon ist der KONI wieder fit. Plus etwas Arbeit...)

Ich werde Morgen Abend berichten.

Gruß
Leo

Hecky Offline




Beiträge: 190

20.03.2014 06:10
#13 RE: Probleme mit Kraftübertragung Thread geschlossen

Hallo Leon,
Frage,wo gibts diesen Dichtungssatz für die Konis?
Hast du eine Adresse oder Link?
Vielen Dank schon vorab
Gruß Horst

Leon Offline




Beiträge: 233

20.03.2014 20:52
#14 RE: Probleme mit Kraftübertragung Thread geschlossen

Moin Zusammen,

also ein Kupplungsrutschen war es wohl nicht.
Die Federn von Polo passen, sie sind 3 mm kürzer, aber wenn man die neuen und die alten im Schraubstock gegeneinander spannt, (also gleiche Krafteinwirkung auf beiden), dann geben die alten deutlich mehr nach. (59mm beide Federn, 32mm die Neuen, 27mm die Alten).

Bei der Testfahrt ganz klar: Das Ruppeln / Übersetzen ist drehzahlabhängig, also muss das Problem auf der Antriebsseite leigen.
Es bleibt noch das Getriebe....

Ich werde erstmal einen anderen block fertig machen und einsetzen, dann den Motor zerlegen udn suchen.
Kann also etwas dauern, bis ich hier eine vermutliche Fehlerursache nennen kann.

Wegen der Konis mache ich einen neuen Thread auf. Informationen zum Instandsetzen von Konis

Gruß
Leo

Michael TÜ Offline



Beiträge: 178

21.03.2014 07:14
#15 RE: Probleme mit Kraftübertragung Thread geschlossen

Hallo Leo,

bist Du ganz sicher, dass das Kardanumlenkgetriebe (ich meine natürlich das vordere) in Ordnung ist? Weil: Das ist natürlich viel leichter zu überprüfen als das Getriebe. Kannst es ja einfach mal rausnehmen.

Grüße

Michael

 Sprung  
Xobor Xobor Community Software