Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 9 Antworten
und wurde 1.701 mal aufgerufen
 Elektrik
Ulmmi Offline



Beiträge: 9

14.04.2014 13:34
Zündaussetzer während der Fahrt Thread geschlossen

Hallo XS-Freunde !
habe bei meiner Dicken xs 100 2H9 EZ 83 irgendwie ein Zündungsproblem. Los ging es letztes Jahr nach dem Winterschlaf, da hatte sie ab und zu ein ruckeln beim Fahren und irgendwann ist sie einfach gar nicht mehr angesprungen. Habe mir dann einen komplett neuen Sicherungskasten zugelegt und eingebaut, da lief sie wieder einwandfrei. Nach dem diesjährigen Winterschlaf bin ich jetzt 2 mal auf kurze Tour gegangen, immer wieder verspürte ich komplette Motoraussetzer heißt für ein paar Sekunden war einfach der Motor komplett aus ist dann aber nach 1-2 Sekunden gleich wieder weitergelaufen. Solange ich in schneller Fahrt bin, kein echtes Problem, aber wenn mir der Motor bei langsamer Kurvenfahrt aussetzt oder ich gerade zum Überholen ansetzen will, dann kann das sehr unangenehm werden. Habe das Zündschloss schon mal auseinandergenommen und wieder zusammengebaut, da war gar nichts. Habe noch den Kill-Schalter in Verdacht oder einer der Steckerverbindungen. Hat jemand schon ein solches Problem gehabt, oder wo würdet Ihr anfangen zu suchen ? Besten Dank !
Gruss Ulmmi

xs-martin Offline

Administrator


Beiträge: 2.086

14.04.2014 17:19
#2 RE: Zündaussetzer während der Fahrt Thread geschlossen

Hallo Ullmi,

liegt hier Deine Lösung: g2-Gebrochene-Hallgeber-Kabel.html? Geh doch mal über "Suche" und suche nach "Hallgeber-Kabel" oder auch nur nach "Hallgeber". Ja, es sind KEINE Hallgeber. Dennoch verwenden wir hier den Begriff sehr häufig. Alternativ: nach "Pickup" suchen.

Das andere kann auch sein, dass das (oder beide) Kabel direkt an der Zündspule abgebrochen sind bzw. kurz davor sind.

Und wenn Du schon suchst, dann suche doch mal nach "Ignitech" hier im Forum. Vielleicht ist das für Dich eine dauerhafte Lösung, auf eine elektronische Zündung umzusteigen, die Verschleißteile (o. g. Kabel, Unterdruckdose) nicht benötigt.

Martin

Ulmmi Offline



Beiträge: 9

17.04.2014 22:54
#3 RE: Zündaussetzer während der Fahrt Thread geschlossen

Hallo Martin ! die Hallkabel sind es nicht. Bin heute 75 Kilometer weit gefahren, keinerlei Probleme. Dann kurze Rast. Als ich wieder losfahren wollte, Zündung ein, Kontrolllämpchen brennen, beim Druck auf den Anlasserknopf passiert..... nichts komplett tot. Lämpchen brennen aber noch. 5 Sekunden später, Druck auf den Anlasserknopf, springt tadellos an, läuft einwandfrei. Aus irgendeinen Grund ist einfach plötzlich der ganze Saft weg. Bei der letzten Fahrt war es ja auch so, bei gleichbleibender Fahrt (nicht beschleunigen etc) setzt
plötzlich der Motor für ein paar Sekunden aus. Kann das eine Sicherung sein ? Wo ist eigentlich der Kill-Schalter angeschlossen, habe heute
nur gesehen, die Leitung geht vom Schalter irgendwo unter den Tank. Gruss Hans-Peter

+++++++++++++++++++++++++++++++++++

'Rothenburg ...' herausgelöst und nach Süd-Treffen 2014 verschoben

Peter Kemm Offline




Beiträge: 1.265

18.04.2014 00:46
#4 RE: Zündaussetzer während der Fahrt Thread geschlossen

Auch wenn natürlich viele andere Ursachen denkbar sind, so klangen die Symptome doch zunächst verdächtig nach beschädigten Zündsensorleitungen, und solange diese nicht überprüft wurden, lassen sie sich auch nicht ausschließen. Von einer erfolgten Überprüfung liest man jedoch nichts, auch erfährt man (mit Ausnahme des zerlegten Hauptschalters) wenig darüber, was sonst überprüft wurde, woraus sich vielleicht konkretere Schlüsse auf Problemursachen ableiten ließen. Immerhin heißt es später, daß "beim Druck auf den Anlasserknopf nichts passiert ... komplett tot" - also auch der Anlasser nicht läuft, wofür man schwerlich die Zündsensorleitungen verantwortlich machen kann. Daß bei einem zweiten Startversuch wenige Sekunden später ohne irgendwelche sonstigen Manipulationen der Anlasser läuft (und der Motor einwandfrei anspringt) könnte z.B. auf einen Wackelkontakt im Bereich des Starterknopfes hinweisen - der aber wiederum kaum die Zündausfälle beim Fahren verursachen kann. Ob nach dem ersten vergeblichen Startversuch eventuell (wie ich vermute) der Killschalter mehrfach aus- und eingeschaltet wurde, wird nicht gesagt - das würde den Verdacht auf Kontaktprobleme im Bereich dieses Schalters lenken. Dann gibts da auch noch den Quecksilber-Neigungs-Notausschalter, der aufgrund nicht ordnungsgemäßer Funktion Probleme verursachen könnte, und ... und ...

Möglicherweise liegen hier mehrere voneinander unabhängige Problemursachen vor, die sich aber aufgrund der etwas vagen Symptombeschreibungen und fehlender Angaben zu bereits durchgeführten Überprüfungen nicht eindeutig separieren lassen. Auf alle Fälle ist es bei einer so unübersichtlichen Sachlage wenig sinnvoll, mal hierhin und mal dorthin zu greifen - eine systematische Vorgehensweise dürfte schneller und irrtumsfreier zum Ziel führen, nämlich mögliche Problemursachen sukzessive auszuschließen, respektive zu finden und zu beheben. Angaben zur systematischen Überprüfung der diversen Schalt- oder Stromkreise sind im Forum mehrfach zu finden - natürlich wird man zuerst versuchen, das Startproblem zu beheben. Hinweise zur Überprüfung des 12V-seitigen Zündkreises enthält z.B. das Thema 10A-Sicherung 'Zündung' brennt durch.

zum Killschalter:

Grundsätzliches: Anlasserstrom / Ruhestrom - Thema 'Anlasserstrom, Ruhestrom - Teil 2' aus dem alten Forum ab Beitrag v. 2008-06-08 01:01:32, Absatz 'An Rainer:'

Detailbeschreibung des Verlaufs der 12V-seitigen Zündleitung(en) in Beitrag #4, 5. Absatz des bereits erwähnten Themas 10A-Sicherung 'Zündung' brennt durch

Und da kommt mir glatt noch eine ganz verwegene Idee - hätte man vielleicht mittels eines Blicks in den Schaltplan herausfinden können, "wo der Kill-Schalter angeschlossen ist"?

xs-martin Offline

Administrator


Beiträge: 2.086

18.04.2014 10:31
#5 RE: Zündaussetzer während der Fahrt Thread geschlossen

Hallo Hans-Peter,

wie Peter sagt: eine logische Fehleranalyse ist sehr sinnvoll bzw. sogar unumgänglich. Ich hatte mal ein ähnliches Symptom, das vor allem bei Hitze aufgetreten ist. Ich habe auf Verdacht das Zündschloss gereinigt (also dessen Kontakte). Und dann ist der Fehler nie wieder aufgetreten. Ob es das war, weiß ich nicht. Denn ich habe viele andere Kontakte auch gereinigt und ggf. die Steckverbinder getauscht, wenn sie "morsch" aussahen. Elektrik ist halt leider nicht "geht oder geht nicht". Es gibt auch noch "geht schlecht" in allen Schattierungen. D.h. schlechte Kontakte, die eine Weile gehen, dann mal nicht, dann doch wieder. Die sind schwer zu finden.

Kannst Du mit einem Meßgerät umgehen? Geh einfach mal logisch den Schaltplan durch und überprüfe alles, was mit "Zündung" und "Anlasser" zu tun hat. Hast Du noch einen Original-Sicherungskasten? Ersetze den mal als erstes. Und melde Dich, wenn Du alles durchgemessen und noch Fragen hast. Bitte beschreibe die Symptome so genau wie möglich.

Martin

+++++++++++++++++++++++++++++++++++

'Rothenburg ...' herausgelöst und nach Süd-Treffen 2014 verschoben

Martini-Andy Offline




Beiträge: 804

19.04.2014 11:29
#6 RE: Zündaussetzer während der Fahrt Thread geschlossen

Einige der Symptome erinnern mich an diesen Beitrag:
Motor springt nicht mehr an!!
Wäre sicher auch mal einen Versuch wert.

____________________________________________
Wir, die guten Willens sind, geführt von Ahnungslosen, versuchen für die Undankbaren das Unmögliche zu vollbringen.
Wir haben soviel mit so wenig solange versucht, dass wir qualifiziert sind, fast alles mit nichts zu bewerkstelligen.

superandy Offline




Beiträge: 151

21.04.2014 09:37
#7 RE: Zündaussetzer während der Fahrt Thread geschlossen

Hallo Ulmmi,
liest sich ja alles ganz gut. Aber bevor du die kompletten elektrischen Anlagen deines Motorrad`s durchmisst schaue mal nach dem Killschalter.
Hatte vor Jahren mal das gleiche Problem (genau wie von dir beschrieben). Kam auf den Killschalter weil ich während der Fahr mal den Daumen drauf gelegt hatte und die "Dicke" ausging, Daumen wieder weg..."Dicke" lief. Der Killschalter hatte einen Wackler.......habe Ihn dann ausgebaut, zerlegt, gereinigt und alles mit Kupferpaste(oder Kupferfett)eingeschmiert und wieder eingebaut. Seit ca 7 Jahren läuft die "Dicke" ohne die elektrischen Probleme.
Viel Erfolg.

Andy

xs-martin Offline

Administrator


Beiträge: 2.086

21.04.2014 14:25
#8 RE: Zündaussetzer während der Fahrt Thread geschlossen

Kann am Killschalter liegen. Nochmal: um eine systematische Fehlersuche kommst Du nicht drumherum. Ein einfaches Meßgerät hilft da schon sehr viel weiter.

Leon Offline




Beiträge: 244

21.04.2014 15:51
#9 RE: Zündaussetzer während der Fahrt Thread geschlossen

Moin,

ich kann meinen Vor-Schriebern nur zustimmen.
Allerdings einen noch:
Wenn beim Drücken des Anlasserknopfes ein "ganz tot (allerdings inklusive "Lichter aus")" eintritt, dann würde ich aus Erfahrung zuerst die Kontakte an der Batterie prüfen.
Habe schon mal den Fall gehabt, daß dort Korrosion war und ich die Schrauben an der Batterie nicht richtig angezogen waren.
Symptome: Siehe oben.

Gruß
Leo

lighteleven Offline




Beiträge: 163

23.04.2014 19:52
#10 RE: Zündaussetzer während der Fahrt Thread geschlossen

Hallo Leon,
diese Symtome hatte ich auch schon mal an der GRAUEN. Du erinnerst dich?.
Es war damals der Schalter rechts.Auf der Hinfahrt Autobahn A43.
Ich blieb dann später bei Haltern liegen, nachdem ich bei dir war und der ADAC hatte den Wackler im Kabelbaum entdeckt. Der Schalter mit seinen Kabeln endet im Basiskabelbaum rechts vorne unter dem Tank. Da waren die Kontakte unsicher.Es lief wieder dann.
Später habe ich von Andy eine andere Schaltereinheit rechts eingebaut. Alles gut danach.Null Pronbleme mehr.
Nun folgt so ein Aussetzerthema auch auf der Blau/Weißen. Ich mache den Killschalter immer nach rechts aus.
Wie Peter beim Stoppen.
1.Gang rein, Killschalter, ,Seitenständer raus und Abstellen.
Immer nur Aussetzter im unteren Drehbereich, wie letztes Wochenende.
Also werde ich jetzt mal Kontakte pflegen.
Werde berichten.
Gruss Horst

 Sprung  
Xobor Xobor Community Software