Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 18 Antworten
und wurde 2.529 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
carsten G Offline



Beiträge: 19

05.07.2014 18:12
nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo zusammen,

am letzten Wochende habe ich die Vergaser syncronisiert und im Anschluß daran die Zündung konrolliert.
Da der Gehäusedeckel schon mal ab war, wurde die Zündeverstellung demontiert und gefettet.
Nach Rückbau, geht hier gar nichts mehr.
Der Motor springt nicht an.
Nach intensivem Studium, passend zum Thema hier im Forum, gebe ich auf und bitte um Unterstützung.
Folgende möglichen Fehlerursachen habe ich überprüft.

1. Zündfunke Zündkerzen, bei allen Kerzen springt der Funke über.
2. Zündspulen durchgemessen, Widerstände i.O.
3. Die hochflexiblen Kabel der Zündplatte durchgemessen und auf eventuelle Bruchstellen überprüft.
Kein negativer Befund.
Der Widerstand der Kabel, gemessen am Stecker TCI haben 750 Ohm.
4. Da die Zündkerzen nicht so richtig naß waren, Vergaserbatterie ausgebaut, geöffnet, mit Druckluft
durchgeblasen und die Schwimmerständer überprüft. Soweit alles i.O.
5. Kompression bei klatem Motor geprüft. Kompessionsdrücke liegen 12,5 und 12 bar.

Das Einzig unklare ist, wie ungefähr die Grundstellung der Grundplatte Sucherspulen ist.
Bei den durchgeführten Startversuchen habe ich so mache Frühzündung gehabt aber der Motor läuft nur durch den Antrieb des Anlassers.
Oder ist die TCI Einheit defekt?

Vielen Dank im Voraus.

Carsten

xs-martin Offline

Administrator


Beiträge: 2.091

05.07.2014 18:49
#2 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Carsten,

also erst mal: ich finde gut, dass Du systematisch an die Sache ran gehst. Deine Fehlerbeschreibung klingt nach falschem Zündzeitpunkt. Die Kerzen sind (nicht so richtig) nass. Daher gehe ich davon aus, dass der Vergaser funktioniert; zumal ja vorher alles ging während des Synchronisierens. Erlaube mir ein paar Fragen, um die Sache weiter einzukreisen:

Hast Du eine Grundplatte mit Langlöchern? Ich gehe mal davon aus, da Du ja nach der ungefähren Stellung der Grundplatte fragst. Wenn ja: hast Du deren Stellung vor dem Ausbau markiert?
Wenn nein: kannst Du deren Stellung erkennen aufgrund von Spuren der Schrauben, die Du zum Fixieren nimmst?
Wenn nein: was sagt die Stroboskoplampe bzw. der Zündzeitpunkt? Hast Du eine solche Lampe? Wenn nicht: jeder Baumarkt, ATU, Louis, etc. hat sowas. Die haben auch noch offen um diese Uhrzeit. Ich bin mir ziemlich sicher, dass Du "nur" den Zündzeitpunkt einstellen musst.

Ohne Stroboskoplampe kannst Du auch einfach mal probieren, die Grundplatte in verschiedenen Positionen zu fixieren. Einfach den Deckel offen lassen, die Schrauben nicht ganz fest ziehen und dann mit einem Schraubendrehergriff immer wieder mal die Grundplatte in eine andere Lage klopfen. Aber immer nur ein bisschen.

Bitte berichte, wenn Du (nicht) weiter gekommen bist. Viel Erfolg

Martin

carsten G Offline



Beiträge: 19

05.07.2014 21:26
#3 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Martin,

der Verstellkorridor der Grundplatte ( zwei Nuten um 180° versetzt ) geht von ca. 22-23 Uhr.
Ich habe eine Zündpistole und gerade nochmals versucht den Motor zu starten.
Die Blitzfrequenz ist nicht sonderlich groß. Den Startknopf gedrückt, und die Zündpistole auf die
Steuerscheibe gehalten, ist nur die Pfeilspitze der Rotationsrichtungsanzeige auf der Steuerscheibe zu erkennen.
Weitere Startversuche sind auf morgen verschoben. Die Batterie ist platt.

Gruß
Carsten

xs-martin Offline

Administrator


Beiträge: 2.091

06.07.2014 14:22
#4 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Carsten,

was bedeutet "die Blitzfrequenz ist nicht sonderlich groß"?

Ich bin nach wie vor der Meinung, dass Du an der Zündung irgendwas falsch zusammen gebaut hast. Wenn Du beim Blitzen an dem Zeiger den Pfeil siehst statt "F" oder "T" oder irgendwas dazwischen, hast Du irgendwas um 180 Grad verdreht.

Stimmen die Nase und die Kerbe überein? Bitte prüfe das mal.

Martin

carsten G Offline



Beiträge: 19

06.07.2014 16:18
#5 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Martin,

habe gerade nochmals einen Startversuch durchgeführt.
Abgeblitzt liegen die Markierungen der Steuerscheibe F,... dem Zeigen genau gegenüber,
Du liegst mit deiner Annahme richtig.
Aus welchem Grund auch immer ist die Kurbelwellenlage um 180 Grad verdreht worden.
Habe die Kurbelwellenlage korrigiert. Alles zusammengebaut und den Motor gestartet.
Er läuft!
Die richtige Stellung F mit der Zeugermarlierung einzustellen ist ein wenig hakelig.
Kurz vor Übereistimmung Zeiger/Markierung steigt die Motordrehzahl an und die Steuerzeiten laufen aus dem Ruder; trotz fixierter Grundplatte. Durch Verstellen der Grundplatte ist der durchgehende Motor nicht einzufangen.
Auch ist ein schepperndes schlagendes Klopfen von der Grundplatte zu vernehmen. Kolben Vakuumpumpe?

Mal schauen, ob ich alles so wieder eingestellt bekomme und dem Klappern auf die Spur komme.

Vielen Dank Martin für deine Unterstützung und deinen Rat.

Gruß Carsten

Peter Kemm Offline




Beiträge: 1.265

06.07.2014 16:33
#6 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Carsten,

jetzt bin ich aber perplex! Du hast "die Kurbelwellenlage korrigiert" (???) - könntest Du das bitte mal etwas genauer erklären? Offensichtlich war doch - wie von Martin vermutet - der Fliehkraftversteller falsch montiert. Entweder komplett, obwohl das aufgrund des Arretierstifts im Kurbelwellenstumpf fast unmöglich ist, oder Du hattest das Außenteil mit der (Trigger-) Nase um 180° verdreht auf das Trägerteil montiert, oder aber Du hast die Einstellscheibe um 180° verdreht aufgesetzt - auch letzteres wäre wegen unsymmetrisch versetzter Aussparungen und Nasen nur mit (äußerst) roher Gewalt möglich.

Die schlechte Einstellbarkeit zeigt, daß da immer noch ein gravierendes Problem besteht. Bei welcher 'Leerlaufdrehzahl' führst Du die Zündzeitpunktmessungen durch? Wurde an dem (am Motorgehäuse befestigten Zeiger) was verändert? Funktioniert die 'Unterdruckdose' einwandfrei? - soweit ich mich erinnere, müßte sie irgendwo zwischen 2000/min und 3000/min anziehen und damit beginnen, die Grundplatte zu verdrehen, was sich mit weiter steigender Drehzahl bis zum Anschlag der Unterdruck-Verstellung stetig fortsetzt.

Gruß, Peter

xs-martin Offline

Administrator


Beiträge: 2.091

06.07.2014 16:43
#7 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Carsten,

klemm die Unterdruckdose (Vakuumpumpe) doch einfach mal ab; dann kannst Du eingrenzen, ob es daran liegt.

Martin

PS. Wenn ich helfen konnte: gerne.

carsten G Offline



Beiträge: 19

06.07.2014 19:04
#8 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Peter,

es gibt zwei Positionen den Fliehkraftversteller ( Mitnehmer ) zu montieren.
Die eine Position korespondiert aber nicht mit Kerbe in der Grundplatte.
Wenn aber die Kurbelwellenlage um 180 Grad "verdreht" ist, stimmen bei montiertem Mitnehemer die Zündzeiten nicht und der Motor zündet nicht. So wie passiert.
Ich habe die Kurbelwelle um 180 Grad weitergedreht und den Mitnehmer montiert. Motor zündete.

Wie bekannt, habe ich Schwierigkeiten den Zündzeitpunkt exakt einzustellen.
Nun startet der Motor schon wieder nicht. Habe nochmals alles demontiert.
Dabei ist mir aufgefallen, dass der Mitnehmer für die Fliehkraftverstellung axial viel Spiel hat. Es ist ein einfaches den Mitnehmer bei montierter Steuerscheibe aus der Arretierung zu ziehen. Fehlt hier vielleicht eine Sicherungsscheibe. Eine Nut ist am Wellenende, wo die Steuerscheibe über die zwei Warzen fixierte wird, vorhanden. Das große axiale Spiel wäre auch eine Erklärung für die schlagenden Klappergeräusche. Schlägt man mit einem metallischen Gegenstand gegen die Steuerscheibe so hört sich das genaus so an.
Die Vakuumpumpe funktioniert. Hält den Unterdruck.

Bei der letzten Aktion habe ich das Bronzelager am Wellenende zerstört. Wollte es abziehen. Dabei ist es gerissen. Läßt sich aber in die Mitnehmerbohrung fügen. Bleibt erst einmal so.

Hier ein paar Fotos.



Gruß

Carsten

Peter Kemm Offline




Beiträge: 1.265

06.07.2014 19:48
#9 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Carsten,

tut mir leid, aber ich kapiere das nicht! Es gibt nur eine einzige Position in Relation zur Kurbelwelle, in welcher der Fliehkraft-Zündversteller montiert werden kann - und dabei ist es völlig wurst, wie die Kurbelwelle im Gehäuse steht und 'wo was durchpaßt'!!!!! Eine um 180° verdrehte Montageposition auf der Kurbelwelle ist bei einwandfreiem mechanischen Zustand aller beteiligten Komponenten unmöglich! Meinem Eindruck nach hast Du aufgrund falscher Montagereihenfolge und/oder durch Blindmontage in falscher Position was beschädigt!

Es gibt kein 'Bronzelager' am Kurbelwellenstumpf - meinst Du damit vielleicht den Arretier- oder Positionierstift? Wenn ja, wieso wolltest Du diesen Stift überhaupt rausziehen? Ist er außen unbeschädigt? Ist die korrespondierende Nut an der Unterseite des Fliehkraft-Zündverstellers unbeschädigt? Sitzen der Stift spielfrei im Kurbelwellenstumpf und der Fliehkraft-Zündversteller mit seiner Nut spielfrei über dem Stift? Sitzt die Einstellscheibe spielfrei auf dem mechanischen Zündversteller?

An der Vorderseite des Fliehkraft-Zündverstellers fixiert ein Seegerring das Exzenterteil axial - der scheint hier zu fehlen. Wurde durch die Verschiebung des Exzenters beim Laufen des Motors was beschädigt?

Vor weiteren Startversuchen sollten jetzt erst mal die mechanischen Probleme/Beschädigungen behoben werden! Noch mal, bei korrekter Vorgehensweise kann man den Fliehkraft-Zündversteller nicht falsch montieren!

Eine ganz dumme Frage zum Schluß - hat der Motor, respektive die Zündung vor dieser ganzen Aktion eigentlich einwandfrei funktioniert?

Gruß, Peter

carsten G Offline



Beiträge: 19

06.07.2014 21:00
#10 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Peter,

Recht hast Du. Natürlich gibt es nur eine Lage in der der Mitnehmer positioniert zur Kurbelwelle
mit der Grundplatte verbaut werden kann. War zu euphorisch. War für mich in diesem Moment eine einfache Erkärung.
Nun gut.
Der Auslöser für die nicht mehr funktionierende Zündung scheint ein fehlender Seegering zu sein.
Durch die dadurch mögliche axiale Verschiebung ist es möglich, dass der Mitnehmer aus dem Fleihkraftversteller rückt. Die Zündverstellung ist somit außer Kraft.

Ist das ein für den Wellendurchmesser genormter Seegerring?

Peter, die Bronzebuche ( Gleitlager ) sitzt auf der Fliehkraftverstellwelle. Es stützt den Mitnehmer
ab. Die Mitnehmerhohlwelle hat im hinteren Bereich einen Absatz. Dieses Gleitlag ist defekt.
Zwei geborstene Lagerschalenhälften habe ich in die Hohlwelle geschoben. Sind fixiert; wird so funktionieren.

Weiter Vorgehensweise,

Seegering wird besorgt.
Rückbau und dann wird der Motor gestartet und die Zündung optimal eingestellt.
Dass mit dem Klappern wird dann hoffentlich auch behoben sein.
Hatte schon Befürchtung, dass die Kurbelwellen oder Pleulager defekt sein könnten.
Mit dem Verbau des Seegerings, davon bin ich überzeugt, wird das Klappern weg sein.
Das Krad übrigens, habe ich vor einigen Jahren gebraucht erworben und schon viel Zeit in in die Insanthaltung investiert. Nicht unbedingt zur Freude meiner Familie.

So jetzt noch ein kühles Bier!

Gruß
Carsten

Peter Kemm Offline




Beiträge: 1.265

06.07.2014 21:17
#11 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Carsten,

Du willst mit Schrott weitermachen?

Besorg dir einen 'neuen' gebrauchten Fliehkraft-Zündversteller z.B. bei Piets Youngtimer, Werner Maier oder irgend einem eBay-Händler (s.a. XS1100-Ersatzteilbeschaffung - Original- & Fremdteile), mach den sauber und fette ihn mit hochwertigem Fett.

Davon abgesehen wünsche ich dir natürlich, daß deine XS mit geringem Kostenaufwand und ohne Stress mit der Familie möglichst bald (wieder?) einwandfrei läuft!

Gruß, Peter

XS-Rolf Offline

Administrator


Beiträge: 1.877

06.07.2014 22:05
#12 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Peters Aussage gebe voll Recht !
Der Fliegkrafkraftregler wird definitiv Schrott sein und durch den fehlenden Chlipring reichlich Spiel in der Buchse erhalten haben.
Besser ein neuer und gut ist.

Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

xs-martin Offline

Administrator


Beiträge: 2.091

07.07.2014 08:01
#13 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

@Peter und Rolf: ich glaube, Carsten benutzt nicht immer die richtigen Bezeichnungen.

Die Sicherungsringe gibt es im guten Baumarkt oder Eisenhandel sogar einzeln. Wenn die fehlen, wird's "wackelig". Wenn ich mich recht entsinne, sind die beiden Nippel, die durch die Langlöcher geführt werden, beide mit einem Sprengring oder Segering (ich verwechsle die 2 immer) gesichert. Ist schon ein paar Jahre her, dass ich das gemacht habe....

@Carsten: schick mir doch bitte mal per PN Deine Emailadresse. Dann kann ich Dir das Handbuch für die Ignitech-Zündung schicken. Darin findest Du ne Menge Bilder und Anleitungen, wie man das Zeug zusammen bauen sollte. Nichts desto trotz kann natürlich die ganze Mimik auch defekt sein, sodass Du Peters und Rolfs Rat folgen solltest.

Ganz allgemein: man kann den Mitnehmer (verzeiht mir die falsche Bezeichnung) tatsächlich um 180 Grad verdreht einbauen, ohne Gewalt anzuwenden.


Martin

Peter Kemm Offline




Beiträge: 1.265

07.07.2014 11:59
#14 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Martin,

wie schon häufig gesagt, kommt es natürlich nicht darauf an, ob einer die korrekten Fachbegriffe für irgendwelche Teile kennt und/oder benutzt - mal abgesehen von Begriffen, die tatsächlich was völlig anderes bedeuten. Wichtig ist hingegen, daß man das Gleiche meint - diesbezüglich sind hier aber meiner Auffassung nach keine allzu gravierenden Mißverständnisse aufgetreten.

Die mögliche um 180° verdrehte Montage des Exzenterteils (inklusive Triggernase oder 'Reluktor' - letzteren Fachbegriff am besten gleich wieder vergessen) auf dem Trägerteil des Fliehkraftverstellers, auf die Du auch mit Bildern hingewiesen hast, hatte ich ja erwähnt. Und das scheint der Fehler zu sein, der Carsten unterlaufen ist, weil er wohl versäumt hatte, vor Zerlegung die Zusammenbauposition zu markieren - eine eindeutige Rückmeldung gibt es dazu von Carsten leider nicht. Was anderes ist die um 180° versetzte Montage des Fliehkraftverstellers auf dem Kurbelwellenstumpf, auf welche Carsten mehrfach abhob - und die ist bei normaler Sorgfalt und unbeschädigten Teilen unmöglich, genauso wie die Montage der Einstellscheibe auf dem Fliehkraftversteller (solange der Fliehkraftversteller nicht zerlegt wird, ist somit insgesamt eine Fehlmontage nicht möglich)! Es wäre interessant gewesen, ob ähnliche Zündprobleme oder -ausfälle schon vorher auftraten, eine entsprechende Rückfrage wurde leider nicht beantwortet.

Hinsichtlich der Sicherungsringe war nur von dem 'großen' Seegerring ganz vorn oder oben am Fliehkraftversteller die Rede, welcher das Exzenterteil (ich meine nicht die Fliehgewichte!) axial auf dem Trägerteil fixiert. Da Carsten nichts Gegenteiliges erwähnt, hat dieser Seegerring schon länger gefehlt, die beiden koaxialen Teile konnten sich in axialer Richtung gegeneinander bewegen, womit über- und ungleichmäßiger Verschleiß nicht unwahrscheinlich ist. Zudem hat Carsten von einem zerbrochenen Gleitlager zwischen den beiden koaxialen Rohrstücken gesprochen, dessen (Bruch-) Teile er irgendwie 'fixiert' hat - und das soll auch bis und über 8000/min halten! Der derzeit verwendete Fliehkraftversteller ist Schrott!

Selbstverständlich bleibt es Carsten überlassen, ob er diesen Schrott-Fliehkraft-Zündversteller weiter verwendet - ich rate dringend davon ab!

Gruß, Peter

xs-martin Offline

Administrator


Beiträge: 2.091

07.07.2014 12:32
#15 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Peter,

da hast Du Recht.

Hallo Carsten,

poste doch ggf unter "suche", dass Du so ein Teil suchst. Wenn da wirklich Teile gerissen, zerbrochen oder sonstwas sind: auf den Schrott damit. Wie Peter sagt: musst Du wissen.

Martin

carsten G Offline



Beiträge: 19

07.07.2014 20:21
#16 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Peter,

Auslöser für die in meinem "Hilferuf" schon erwähnte Sychronisation der Vergaser war eine unbefriedigende Motorleistung. Der Motor kam von unten heraus nicht so recht aus den Socken.
Das Standgas oder auch Leerlaufdrehzahl regelte unbefriediegend, sprich langsam zurück auf die 1100.
Schon seit geraumer Zeit hat das genervt. Habe die Fehlerursache nur im Bereich der Vergaser gesucht und versucht zu beheben.
Als möglichen Auslöser scheint sich wohl das System "Fliehkraftversteller" herauszustellen. Und hoffentlich verschwinden die Klackergeräusche. Beweis steht aber noch an. Habe heute einen gebrauchten Fliehkraftversteller mit Steuerscheibe und passenden Seegerring im www gekauft.

Zu meiner Rehabilitation Folgendes:
Die Steuerscheibe hat zwei gegenüberliegende Nuten. Die passenden "Fixiernasen" sind am Wellenende des Reluktors. Die beiden Teile meiner Zündanlge passen nur in einer Ausrichtung zueinander.
War für mich hinsichtlich eines eventuellen Falschverbaus auch plausibel.
Bei dem Versuch den Zündzeitpunkt mittels Stroposkoplampe einzustellen, habe ich im Bereich des ortsfesten Zeigers nur die Pfeilspitze der Rotationrsichtungsmarkierung auf der Steuerscheibe gesehen.
Das war auch der Auslöser, die Kurbelwelle um 180 Grad weiter zu drehen. Dann passte die Zündzeitpunktskalierung mit dem Zeiger.
Nach heutiger erneuter Inspektion mußte ich feststellen, das eigentlich die eine als auch die um 180 Grad gedrehte Lage der Steuerscheibe auf das Wellende passen. Beide Vierkantnocken haben eine Breite von 5 mm. Die eine Lage passt halt eben besser als die andere. Warum auch immer.
Ich bin jetzt erst einmal in Erwartung des gebrauchten Zündverstellers und werde dich / euch auf dem Laufenden halten.

Gruß

Carsten

Peter Kemm Offline




Beiträge: 1.265

07.07.2014 22:49
#17 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hallo Carsten,

Du brauchst dich nicht zu rechtfertigen!

Ich habe mich nur in diese Angelegenheit eingemischt, weil die Diskussion meinem Gefühl nach zwar durchaus die eigentliche Problemursache erfaßte, aber irgendwie nicht so richtig auf den Punkt kam. Und wenn meiner Meinung nach Symptome und Vorgeschichte nicht zueinander passen oder die Vorgeschichte auch auf Rückfragen nicht klargelegt wird, dann werde ich stur - falls Du das als überheblich oder als abwertend empfunden haben solltest, bitte ich um Entschuldigung.

Wenn Nasen und Nuten von Fliehkraftversteller bzw. Einstell- oder Steuerscheibe in zwei um 180° verdrehten Positionen nur mal besser und mal schlechter aufeinander passen, statt in der falschen Position nicht zu passen, zeigt das, daß wohl schon vorher jemand daran herumgemetzgert hatte und die Einstellscheibe in der falschen Position mit Gewalt draufwürgte.

Ich wünsche dir viel Erfolg mit den 'neuen' Teilen und daß die Zündungsprobleme deiner XS1100 damit insgesamt behoben sind! Sollte es trotzdem noch Einstellschwierigkeiten geben, so lassen sich deren Ursache sicherlich mit Hilfe des Forums ermitteln und erstere damit endgültig abstellen.

Gruß, Peter

Peter Kemm Offline




Beiträge: 1.265

12.07.2014 05:50
#18 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Hinweis: Der Beitrag wird im Laufe der kommenden zwei Wochen noch durch einige Bilder ergänzt. [[Nachtrag 2014-08-18: Die für Erstellung und Bearbeitug der Bilder vorgesehene Zeit wurde (mehrfach) durch Blinkerrelais defekt? und in Folge davon Verwendung und Anschluß alternativer Blinkrelais 'aufgebraucht', weshalb sich die Aktion auf die zweite Septemberhälfte verschiebt. Das dürfte aber kein Problem sein, da die Bilder nur bereits ausreichend deutlich verbal im Text beschriebene Sachverhalte nochmals visuell unterstreichen sollen.]]

++++++++++++++++++++++++++++++++++

Nur für Forumsmitglieder, die das nicht sowieso alles (besser) wissen und können - die versierten Schrauber und die Profis überspringen diesen Beitrag ganz einfach.

Grundsätzliche Anmerkungen und Hinweise zur Demontage und Montage der XS1100-Zündtriggereinheit zwecks Überprüfung, Säuberung oder Austausch einzelner Teile - bestehend aus den auf dem linken Kurbelwellenstumpf montierten Komponenten Fliehkraft-(Zünd)versteller und (Zündzeitpunkt-) Einstell- oder Steuerscheibe, der verdrehbar am Motorgehäuse befestigten Zünd(zeitpunkt)sensorplatte inkl. Unterdruckverstelldose, sowie dem ebenfalls am Motorgehäuse verschraubten Bezugszeiger. Die Angaben gelten für die Modellvariante 2H9 von 1978 – 1980.

Bei den Montagearbeiten scheinen sowohl Carsten wie dem Vorbesitzer (oder den Vorbesitzern) seiner XS gravierende Fehler unterlaufen zu sein. O.K., sowas passiert, jeder von uns dürfte schon den einen oder anderen Bock geschossen und dafür Lehrgeld bezahlt haben - wobei Lehrgeld sowohl in übertragenem wie im Wortsinn gemeint ist. Damit das künftig vielleicht etwas seltener passiert, hier als grundlegende Zusammenhänge und Abhängigkeiten um einige Bilder erweitert noch einmal zusammengefaßt die innerhalb dieses Themas bereits gegebenen Hinweise und Tipps.


Hinsichtlich späterem korrektem Zusammenbau der Zündtrigger-Einheit ist die Winkellage der Kurbelwelle im Motorgehäuse bei all diesen Arbeitsvorgängen völlig belanglos, steht die Einstellscheibe zu Anfang jedoch auf einer definierten Position, z.B. Zeiger auf T (s. Bild 1 [wird nachgereicht]), so hat man (die zwischenzeitliche Nichtverstellung der Kurbelwelle vorausgesetzt!) nach Abschluß der Montage sofort die Bestätigung, daß mechanisch wieder alles 'stimmt' - die abschließende Kontrolle durch 'Abblitzen' mit einem Zündzeitpunkt-Stroboskop, landläufig Zündlichtpistole genannt, sollte man sich deswegen aber keinesfalls sparen! Das 'Spannen der Steuerkette' steht mit den hier behandelten Montagearbeiten in keiner Verbindung - falls ein solches notwendig ist, erledigt man es in üblichem Verfahren sinnvollerweise vorher (das Forum enthält dazu Beiträge in nicht zu knapper Zahl).

Zur Demontage der Einstellscheibe und des Fliehkraftverstellers mit einem gut passenden (! - Stichwort Baumarkt-/China-Qualität) Innensechskant- oder Inbusschlüssel SW6 die i.a. sehr fest sitzende zentrale M8er Schraube lösen, dabei am Vierkant der Einstellscheibe mit einem Gabelschlüssel SW19 gegenhalten. Eine 'Inbus-Stecknuß' + Rätsche dürfte gegenüber einem der üblichen Winkel-Stiftschlüssel die bessere Alternative sein - durch leichtes Andrücken mit dem Knie läßt sich (bei eingebautem Motor) dabei einfach für eine exakte Ausrichtung sorgen und damit das Risiko verringern, daß der Sechskantstift aus dem Innensechskant der Schraube rutscht und diesen dabei beschädigt. Die gegenseitige Position von Einstellscheibe und Fliehkraftversteller vor der Trennung braucht man sich nicht zu merken (vgl. w.u. Remontage). Der Fliehkraftversteller kann erst abgenommen werden, wenn auch die Sensor-Unterdruck-Einheit entfernt ist (s. Folgeabsatz) - danach 'fädelt' man seine Triggernase oder den 'Reluktor' (diesen Begriff gleich wieder vergessen) durch eine Aussparung in der Sensor-Grundplatte (vgl. Bild 2 [wird nachgereicht]). Komplettzerlegung des Fliehkraftverstellers s.w.u.

Auch die Demontage der Sensor-Unterdruck-Einheit und ggf. das Entfernen der Unterdruckdose (Vakuum-Schlauch abziehen) erfordert nicht mehr als die übliche Sorgfalt, jedoch empfiehlt sich die Markierung der exakten Anschraubposition an einer geeigneten Stelle z.B. mittels eines Faserstifts - eine dauerhafte Markierung mittels Reißnadel o.ä. wäre vielleicht nicht so gut, falls später doch eine geringfügige Verdreh-Korrektur notwendig sein sollte. Diese schwere Einheit nicht an dem Vierer-Leitungsbündel hängen lassen, sondern z.B. mit einem Draht an eine eingedrehte Deckelschraube oder an einem anderen geeigneten Punkt anhängen! Nimmt man, aus welchen Gründen auch immer, die beiden Zündsensoren ab und löst dabei auch noch die Anschlußleitungen aus den Halteklammern, dürfen die Sensoren beim späteren Anschrauben nicht verwechselt werden, da sonst der Zündzeitpunkt um 180° versetzt ist - das Risiko einer Verwechslung dürfte allerdings schon aufgrund der Druckspuren auf den Schutzschläuchen eher gering sein. Als zusätzliche Hilfe sind in Bild 3 [wird nachgereicht] die Isolationsfarben der Einzelleiter angegeben - bezüglich der Zuordnung 'Zünd(zeitpunkt)sensor 1' und 'Zünd(zeitpunkt)sensor 2' s. Hinweis w.u.! Die in einem Lager großen Durchmessers sitzende Sensorgrundplatte nimmt man nur heraus, wenn per 'Fingerprüfung' die leichte Verdrehbarkeit nicht ohne jegliche Hemmung und jegliches Ruckeln gegeben ist. Solange kein Verdacht auf Fehlstellung besteht, sollte man den Zeiger nur in Ausnahmefällen vom Motorgehäuse abschrauben (z.B. bei Beschädigungsgefahr), dann aber seine exakte Position sorgfältigst markieren, sonst wird eine Neujustierung auf den oberen Totpunkt von Kolben 1 fällig.

Solange alle Teile in einwandfreiem Zustand sind, kann man konstruktiv bedingt bei der Remontage von Fliehkraftversteller und Einstellscheibe nichts verkehrt machen (die M8er Inbusschraube wird mit 20Nm angezogen ; keine U-Scheibe verwenden). Eine falsche Montage des Fliehkraftverstellers ist aufgrund des dicken Positionierstiftes im Kurbelwellenstumpf und der einseitigen, breiten und tiefen Nut auf der Unterseiter des Fliehkraftverstellers absolut unmöglich. Auch die Montage der Einstellscheibe auf das obere Ende des Fliehkraftverstellers ist wegen der einseitig versetzten zwei Nasen am Fliehkraftversteller und der in gleicher Weise versetzten Nut auf der Unterseite der Einstellscheibe nahezu unmöglich, nur bei gefühlloser roher Gewalt, ggf. unter zusätzlicher Anwendung einer Feile zur Verbreiterung der Nut und/oder Verschmälerung der Nasen wäre eine Fehlmontage denkbar. Vielleicht hat sowas (einer) der Vorbesitzer von Carstens XS gemacht, weil er möglicherweise die Elemente des Fliehkraftverstellers falsch zusammengesetzt hatte und sich dieses Fehlers nicht bewußt war.

Zur Zerlegung des Fliehkraftverstellers in seine Einzelteile entfernt man zunächst den großen Sicherungsring ('Seegerring') am oberen (oder vorderen) Ende, worauf mit leichten Verdrehbewegungen das Verstellteil mit der Triggernase abgezogen werden kann. Die Zusammenbauposition bracht nicht markiert zu werden, da eine Markierung in Form einer Bohrung auf dem Grundkörper bereits vorhanden ist (s. Bild 4 [wird nachgereicht]). Nach Entfernung der kleinen Sicherungsringe oder -clips auf den Achsen der Fliehgewichte können auch letztere abgenommen werden. All diese Sicherungsringe sind bei Verwendung des richtigen Werkzeugs und bei entsprechender Sorgfalt mehrfach verwendbar, sollte jedoch der leiseste Verdacht auf eine Verbiegung oder sonstige Beschädigung bestehen, ersetzt man sie durch Neuteile. Die Beschaffung ist problemlos, da es sich um Normteile handelt, welche viele Eisenwaren- oder Schraubenhändler auf Lager haben dürften - wer sich beim Ausmessen unsicher ist, nimmt die alten Ringe oder/und den Zündversteller zum Einkauf mit. Nach Säubern und Fetten baut man die Teile in entsprechender Reihenfolge wieder zusammen. Zum Fetten benutze ich zwischen den Rohrstücken des Grundkörpers und des Verstellteils ein Molykotefett, an allen Gleitstellen der Fliehgewichte bürste ich mit einer harten Zahnbürste Molykote G-n oder Molykote G-n Plus ein (vgl. 'Edelstahl-Befestigungselemente, Schraubenliste XS1100, Gewindebohrer', Beitrag #10) - wer bessere Mittel kennt, verwendet halt diese. Ein in Teilen (z.B. Lagerbuchse zwischen Grundkörper und Verstellteil) beschädigter Fliehkraftversteller ist insgesamt zu ersetzen.

Wenn man sich nach Abschluß der Montage trotz aller Sorgfalt unsicher ist, ob man den Fliehkraftversteller richtig zusammengesetzt hat, braucht zur Kontrolle nicht noch einmal alles abgebaut zu werden. Bei korrektem Zusammenbau blickt man bei (der in gesäubertem und gefettetem Zustand hier automatisch gegebenen) Ruhelage der Fliehgewichte ohne Verrenkungen durch das zwischen der 60°-Markierung und dem Drehrichtungspfeil liegende 8mm-Loch in der Einstellscheibe direkt auf die Triggernase (vgl. Bild 5 [wird nachgereicht]) - mit einer seitlich unter die Einstellscheibe gehaltenen Taschenleuchte läßt sich die Sichtbarkeit ggf. noch verbessern.

++++++++++

Die Begriffe Einstellscheibe und Steuerscheibe sind eigentlich beide falsch, da man an oder mit der Scheibe ja gar nichts einstellen oder steuern kann. Kontrollscheibe oder Meßscheibe wäre sinnvoller, aber da die erstgenannten Begriffe nun mal die 'offiziellen' Bezeichnungen sind, wurden sie auch im Text oben verwendet.

Die Bezeichnung 'Seegerringe' wird zwar gern allgemeingültig als Synonym für Wellen- und Bohrungs-Sicherungsringe verwendet, es handelt sich dabei jedoch nicht um eine normgemäße Benennung, sondern um eine Fabrikats- oder Herstellerbezeichnung (gleiches gilt auch für die berühmten 'Inbusschrauben').

Die in Bild 03 angegebene Zuordnung mit Sensor 1 ('zuständig' für Zündschaltkreis 1 / Zündspule 1 / Zündkerzen 1 + 4) und Sensor 2 ('zuständig' für Zündschaltkreis 2 / Zündspule 2 / Zündkerzen 2 + 3) ist zunächst nur eine Annahme, basierend auf der Anordnung <oben / unten> in den Detailschaltbildern auf den Seiten 6-16 – 6-20 des Werkstatthandbuchs. Da dämlicherweise in diesen Detailschaltbildern die Angabe der Anschlußleiter-Isolationsfarben fehlt, war eine gesicherte Verifizierung der Zuordnung bislang leider nicht möglich - ich müßte dafür erst eine Funktionsüberprüfung durchführen, werde auf absehbare Zeit aber nicht dazu kommen. Vielleicht haben ja andere Forumsmitglieder eine solche Überprüfung bereits durchgeführt und könnten die entsprechenden Angaben dann bitte hier posten. Sehr 'lustig' ist auch, daß die Isolationsfarben im sensorseitigen Mehrfachsteckerteil (blau, grau, pink) nicht mit denen im kabelbaumseitigen Steckerteil übereinstimmen - möglicherweise hat YAMAHA irgendwann die Leiterfarbzuordnung für die Zündsensoren geändert (in meiner XS sind nicht mehr die ersten drin)? Da ich im 2H9-Schaltplan sowieso noch etwas ergänzen möchte, werde ich bei Gelegenheit dort eventuell auch die sensorseitigen Isolationsfarben nachtragen - allerdings nicht in naher Zukunft.

####################

Zum Schluß kann ich mir mal wieder eine Anmerkung zum Werkstatthandbuch nicht verkneifen - Carsten, diesen allgemeingültigen Hinweis bitte nicht auf dich beziehen!

Wer über das Putzen und einfachere Einstellungen hinausreichende Arbeiten an seiner XS1100 selbst durchführen will, benötigt geeignete Unterlagen, denn jeden zweiten Handgriff und jedes kleine Funktionsdetail im Forum nachzufragen, wäre nicht nur höchst unproduktiv, sondern auch nach absehbarer Zeit für alle Seiten nervig. Obwohl es seine Mängel hat, ist meiner Ansicht nach das originale XS1100-Werkstatthandbuch von YAMAHA die beste verfügbare Unterlage. Dazu tragen auch die vielen enthaltenen Fotos bei, welche trotz z.T. bescheidener Qualität meist erheblich besser sind, als die Bilder in 'Fremd-Reparaturanleitungen'. Wenn jemand sagt, daß er (wichtige) Details auf den Bildern nicht erkennen kann, weil er "nur eine schlechte Kopie" habe, bringe ich dafür herzlich wenig Verständnis auf. Wem ca. € 50.- für einen 1A-Nachdruck von SCHOBER zuviel sind, ist vielleicht doch besser beraten, Arbeiten an seiner XS einer Werkstatt oder einem erfahrenen Bekannten zu überlassen - selbstverständlich ist es trotzdem ausschließlich seine Angelegenheit, wie er das handhabt. Natürlich sind auch die 'Nachdrucke' von SCHOBER 'nur' Kopien, aber eben in sehr hoher Qualität (s. Service-Unterlagen auf Papier, CD/DVD und Online). Mit dem Votum für qualitativ hochwertige Druckausgaben will ich keinesfalls vom Kauf der 4 DVDs von Horst ('Ironpig') mit u.a. PDF-Versionen des Werkstatthandbuchs und der Ergänzungsteile abraten - ganz im Gegenteil, davon völlig unabhängig kann ich angesichts deren immenser Informationsfülle bei gleichzeitig sehr bescheidenem Preis die Beschaffung nur wärmstens empfehlen (vgl. XS1100-CD/DVD , Beiträge #2ff in 'Deckel' am Getriebegehäuse links oben abbauen ? ; s. außerdem Reparaturanleitung / Werkstatthandbuch ).

So ganz nebenbei könnte ein vorhandenes Werkstatthandbuch die gegenseitige Verständigung ganz erheblich erleichtern, weil dann die Möglichkeit bestünde, auf bestimmte dort enthaltene Kapitel, Seiten oder Angaben zu verweisen.


Peter

Peter Kemm Offline




Beiträge: 1.265

08.08.2014 14:08
#19 RE: nach Zündversteller-Überholung keine Zündung mehr Thread geschlossen

Lange nichts mehr gehört - was ist denn aus der Angelegenheit 'Zündversteller' geworden?

++++++++++++++++++++++++++++++++++++++++

Thema geschlossen.

2015-02-22, Peter

 Sprung  
Xobor Xobor Community Software