Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 22 Antworten
und wurde 1.887 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
rosche Offline




Beiträge: 36

12.07.2015 20:26
20A-Sicherung ('Signal') brennt immer wieder durch antworten

Moin,

och habe folgendes Problem bei meinem 2H9 Gespann:

Kuerzlich fiel waehrend der Fahrt die gesamte Anzeigeeinheit mit Drehzahlmesser aus. Auch Blinker und Hupe umd Bremslicht gingen nicht mehr. Die Sicherung war durchgebrannt. Eine neue ebenfalls sofort.
Habe dann gestern Elektrik überprüft. Motor laeuft, Beleuchtung ist okay,
Batterie wird geladen.
Es muss offensichtlich irgendwo ein Kurzschluss srin. Ich habe alle Verbraucher abgeklemmt (Stecker gezogen), eine anstelle der Sicherung eingebaute Glühlampe brennt durchgehend. Der Schluß muss also irgendwo davor liegen. Wo fange ich an zu suchen? Gibt es irgendein Teil,das durchgebrannt sein kann?
Oder kommt nur ein durchgescheuertes Pluskabel in Betracht.


Gruß aus HH
Rolf

Peter Kemm Offline




Beiträge: 1.265

12.07.2015 22:39
#2 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo Rolf,

im Prinzip hast Du dir die Antwort ja schon selbst gegeben und mit der Überprüfung auch bereits völlig richtig angefangen.

Der über die 20A-Sicherung versorgte 'Signal-Kreis' ist recht überschaubar, der Fehler sollte sich somit kurzfristig finden lassen. Falls sich die Elektrik deiner 2H9 noch im Originalaufbau befindet (also z.B. kein Relais-Umbau gemacht wurde) und noch der Original-Sicherungskasten im Einsatz ist oder ein besserer Ersatz in gleicher Weise angeschlossen wurde, gilt folgendes: Der Signalkreis besteht aus der 20A-Sicherung, den Hörnern, den Blinkern (inkl. Blinkrelais), dem Bremslicht, dem Drehzahlmesser (nur mit seiner Spannungsversorgung - das Meßsignal kommt hingegen von der LiMa), den Instrumentenbeleuchtungen [[**) vgl. Nachtrag w.u.!]], den Kontrollleuchten, und den diversen Verbindungs- oder Anschlußleitungen sowie den zugehörigen Schaltern und Tastern. Da Du alle Verbraucher ausgesteckt hast und der Kurz- oder Masseschluß weiterbesteht, kann letzterer auch nicht durch diese verursacht sein. Das wäre zwar nicht ausgeschlossen gewesen, ich hätte es aber nicht unbedingt erwartet - eine Ausnahme könnte diesbezüglich vielleicht das Blinkrelais sein. Also ist der Kurzschluß mit einiger Wahrscheinlichkeit im Zuge der Leitungsverbindungen zu finden.

Hast Du kürzlich irgendwelche Arbeiten an der XS durchgeführt, bei der die elektrischen Leitungen etwas abbekommen haben könnten? Dann schau zuerst dort nach. Hast Du in den Beiwagen eine über die 'Signal-Sicherung' eingespeiste Leitung geführt? Überprüfe sie. Neuralgische Punkte sind Leitungsabschnitte, die im Betrieb ständig, häufig oder ab und zu bewegt werden - hier also in erster Linie die zu Kontrollleuchten, Drehzahlmesser und Hand-Bremslichtschalter führenden Anschlüsse - überprüfen. Hast Du auch die Bremslichtschalter ausgesteckt? Falls nein, tu es. Besteht nach dem Ausstecken der Kurzschluß noch? Ist das Blinkrelais abgetrennt? Falls nein, dann tu das - damit sind auch die Blinker abgetrennt, denn diese werden ja über das Blinkrelais versorgt. Besteht der Kurzschluß immer noch? Wenn nein, würde ich als nächstes den Blinkerschalter selbst und seine Leitungsverbindung (Isolationsfarbe Br/W = Braun-Weiß) zum Anschlußkontakt L des Blinkrelais überprüfen.

Ist damit die Schadstelle immer noch nicht gefunden, oder änderte schon vorher das Abtrennen des Blinkrelais nichts am Bestehen des Kurzschlusses, müssen schließlich systematisch die überwiegend braun isolierten Leitungen des Signalkreises überprüft werden, ausgehend vom unteren Anschluß der 20A-Sicherung (also dem Signalkreis-Sicherungsabgang). Auch einen Blick in den offenen - da in Deutschland nicht bestückten - 6fach-Stecker mit schmalen Stecklaschen (1 Steckplatz nicht belegt) für die Blinker-Abschaltautomatik nicht vergessen, denn dort befinden sich eine Masse- (Schwarz) und eine Plus-Steckzunge (Braun) in direkter Nachbarschaft, so daß ein unglücklicherweise reingeratenes Metallstück(chen) einen Kurzschluß verursachen könnte. Letzteres ist zwar wenig wahrscheinlichlich, aber ein Zukleben des Steckers empfiehlt sich schon aus Verschmutzungsgründen.

Viel Erfolg, Peter

++++++++++++++++++++++++++++++++++++++

Nachtrag 2015-07-24 21:55

Meine obige Aussage betreffs der Versorgung der Instrumentenbeleuchtung aus dem Signal-Kreis war falsch - die Instrumentenbeleuchtung wird selbstverständlich aus dem 10A-'Head'-Kreis gespeist.

Peter

xs-martin Offline

Administrator


Beiträge: 2.092

13.07.2015 07:24
#3 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo Rolf,

Peter hat Dir schon eine sehr gute Anleitung gegeben. Mein Bauchgefühl sagt mir: klemm mal das ganze Gespann ab. Denn die Leitung dort hinüber sind die, die am meisten bewegt werden. Haben Blink- und Bremslicht am Beiwagen eine gemeinsame Leitung mit einem Stecker? Einfach mal ausstecken. Vielleicht kannst Du dann die Fehlersuche schon extrem eingrenzen.

Bitte berichte über Deine Erfolge. Danke,
Martin

rosche Offline




Beiträge: 36

13.07.2015 07:33
#4 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Guten Morgen Peter,


vielen Dank für deine ausführliche Antwort.
Das einzige was ich bisher an der Elektrik gemacht habe, war das umsetzen der beiden linken Blinker.
Werde da also als erstes nachsehen. Stecker für die Bremslichtschalter habe ich auch noch nicht abgesteckt.
Ach ja, ich habe Heizgriffe und eine Steckdose angebaut, die aber ueber Sicherungen direkt an die Batterie angeschlossen.
Bin gerade in Urlaub und kann erst nächste Woche wieder dabeigehen. Ich melde mich dann wieder.

Gruß vom Schiff meines Sohnes

Rolf

rosche Offline




Beiträge: 36

13.07.2015 07:38
#5 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Danke,Martin,

für dich gilt das gleiche wie für Peter. Auch dir vielen Dank.
Ich melde mich wieder.

Gruß

Rolf

rosche Offline




Beiträge: 36

13.07.2015 18:06
#6 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Moin.
Ich habe nochmal einen Abstecher zum Mopped
gemacht und weitergesucht.Nochmal alle Stecker vorn gezogen,
dann den Stecker auf dem hinteren Kotflügel geöffnet. Da fing das Blinkrelais zu schnarren an. Alle Stecker wieder zusammengesteckt. Schnarren nicht mehr da und auch nicht reproduzierbar. Nun faellt mir nichts mehr ein. Euch, Peter und Martin, vielleicht?

Gruß vom ratlosen
Rolf

xs-martin Offline

Administrator


Beiträge: 2.092

13.07.2015 18:24
#7 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo Rolf,

was ist nun? Hält die Sicherung oder fliegt sie erneut? Und welchen Stecker auf dem hinteren Kotflügel meinst Du? Den von der Zündbox? Oder den kleinen 4- oder 6-poligen (weiss nicht mehr) für die Blinker? Wann schnarrt das Blinkrelais? Wenn Du dann blinkst? Wenn Du die Zündung an machst, ohne zu blinken?

Besitzt Du ein Messgerät?

Und was heißt "Umsetzen der beiden Blinker"? Hast Du den vorderen gegen den hinteren getauscht?

Martin

rosche Offline




Beiträge: 36

13.07.2015 20:40
#8 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo.Martin,

Ich hab von dem Stecker zu den hinteren Blinkern gesprochen.
Relais hat geschnarrt und die anstelle der Sicherung eingesetzte Kontrollleuchte erlosch. Zu dem Zeitpunkt waren aber alle auseinander. Nach Verbinden dieser keine Reaktion mehr.
Mit Versetzen der Blinker ist nur die Befestigung an neuen Haltern gemeint.
Und ja, ich habe ein Messgerät.
Gruß
Rolf

P.S. Hab gerade ein neues Blinktelais testweise eingesetzt.Keine Aenderung.

Peter Kemm Offline




Beiträge: 1.265

14.07.2015 03:34
#9 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Tut mir leid Rolf,

aber im Moment verstehe ich nur Bahnhof, da der derzeitige Zustand völlig unklar ist. Wenn Du sagst "... habe ich den Stecker gezogen", mußt Du schon dazu sagen welchen Stecker - wie ja Martin bereits rückgefragt hat. Mit Aussagen wie "Zu dem Zeitpunkt waren aber alle auseinander. Nach Verbinden dieser keine Reaktion mehr." kann ich nichts anfangen - wer 'alle' usw.? Besteht denn nun der Kurzschluß noch??? Was heißt "das Blinkrelais fing zu schnarren an" - ist damit das normale Ticken gemeint oder was anderes? Was hast Du überhaupt für ein Blinkrelais, Original oder ...?

Geschah der Ausfall des Signal-Kreises (also der Kurzschluß) während der Fahrt übrigens beim Einschalten des Blinkers?

Da die Verbindung vom Blinkrelais zu den Blinkern erst über den Blinkerschalter am Lenker hergestellt wird, kann bei ausgeschalteten Blinkern (und intaktem Zustand aller Komponenten) ein Ausstecken der hinteren Blinker überhaupt keine Reaktion des Blinkrelais hervorrufen. Hast Du den Blinkerschalter mit Druck auf den Schaltknopf definiert ausgeschaltet? Immerhin könnte man daraus einen Hinweis ablesen, Zustand und Funktion des Blinkerschalters zu überprüfen (s.a. Beitrag #2).

Du hattest (meinem Eindruck nach) doch so gut systematisch angefangen, aber jetzt scheint es total durcheinander zu gehen. So wird das nichts, falls nicht der Zufall hilft - auf den man sich jedoch nicht unbedingt verlassen sollte. Meine Hinweise zur Fehlersuche in Beitrag #2 basierten u.a. darauf, daß Du "alle Verbraucher abgeklemmt" hast, aber augenscheinlich hattest Du diese wieder angesteckt, allerdings ohne das zu erwähnen. Deinen Ersatz der (defekten) Sicherung durch eine Glühlampe als Indikator für den bestehenden Kurzschluß hatte ich so verstanden, daß Du was von Elektrik verstehst, denn darauf kommt niemand, der Strom und Spannung nicht auseinander halten kann. Deshalb hatte ich mir auch jeden Hinweis auf die Benutzung eines Meßgeräts gespart, denn das setzte ich in diesem Fall als selbstverständlich voraus. Entschuldige bitte, wenn ich jetzt doch frage, ob Du mit deinem Meßgerät auch umgehen kannst und weißt, wann man unter Spannung und wann man nicht unter Spannung messen kann (Stichwort Durchgangs- / Widerstandsmessung) - bitte mißverstehe das keinesfalls als Abwertung, aber nachdem einige Dinge, die vorher klar schienen, plötzlich völlig unklar sind, ist das gewissermaßen eine Sicherheitsnachfrage.

Nochmal die Empfehlung einer systematischen Vorgehensweise. Mache bitte klare eindeutige Aussagen, aus denen man den Sachverhalt auch unmißverständlich erkennen kann - und verschweige keine zwischenzeitlich durchgeführte Änderungen! Außerdem erhol dich lieber erst mal im Urlaub, statt unübersichtliche Hurra-Hopp-Aktionen an der XS zwischenzuschieben.

Auf ein Neues, Peter

P.S. Im an das Thema Verwendung und Anschluß alternativer Blinkrelais angehängten PDF-Dokument {XS1100_Anschluß-alternativer-Blinkrelais__Ke} findest Du übrigens eine übersichtliche Detaildarstellung der XS1100-Blinkerschaltung.

rosche Offline




Beiträge: 36

14.07.2015 07:10
#10 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Danke,Peter.
Ich melde mich naechste Woche wieder.

Gruß
Rolf

xs-martin Offline

Administrator


Beiträge: 2.092

14.07.2015 08:17
#11 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo Rolf,

Du kannst mir auch eine PN mit Deiner Telefonnummer schicken und den Zeiten, wann Du erreichbar bist. Dann rufe ich Dich mal an und wir gehen die Sache "online" durch. Wäre das was?

Schöne Grüße
Martin

rosche Offline




Beiträge: 36

14.07.2015 14:06
#12 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Ja danke,Martin,

bin naechste Woche wieder zu Hause und dann melde ich mich gem. Vorschlag.
Gruß
Rolf

rosche Offline




Beiträge: 36

23.07.2015 15:11
#13 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Moin aus Hamburg.

So, der Fehler ist beseitigt mit Eurer Hilfe.
.
War ein Kurzschluss in der vorderen Seitenwagenleuchte.

Vielen Dank sagt
Rolf

Peter Kemm Offline




Beiträge: 1.265

23.07.2015 16:46
#14 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Glückwunsch Rolf!

In deinem Beitrag #4 kommt diese (ja offensichtlich aus dem Signalkreis gespeiste) 'Seitenwagenleuchte' allerdings nicht vor?

Gruß, Peter

rosche Offline




Beiträge: 36

24.07.2015 09:05
#15 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Moin, Peter,
stimmt. Die hatte ich ueberhaupt nicht auf der Rechnung. Alle Anschluesse für den SW hat der Gespannbauer vom Stecker auf dem hinteren Kotflügel abgezweigt und ueber einen eeitern Stecker den SW angeschlossen.
Nochmal danke
Gruß
Rolf

Peter Kemm Offline




Beiträge: 1.265

24.07.2015 17:51
#16 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo Rolf,

entschuldige bitte, wenn ich nochmal nachhake, aber der "in der vorderen Seitenwagenleuchte" gefundene Kurzschluß paßt zumindest bei ansonsten korrekt vorgenommenen Anschlüssen nicht zu den zuvor besprochenen Symptomen. Einerseits zu meinem eigenen Verständnis, andererseits um für etwaige künftige ähnliche Fälle brauchbare Hinweise ableiten zu können, hätte ich die Angelegenheit nun doch gern eindeutig geklärt.

Leider machst Du immer wieder etwas unspezifische Angaben - ist mit dem "Stecker auf dem hinteren Kotflügel, von dem der Gespannbauer alle Anschluesse für den SW abgezweigt hat", der 6fach-Stecker (original 1 Steckplatz unbelegt) gemeint, von dem aus es weiter zu Rücklicht, Bremslicht und hinteren Blinkern geht?

In dieser Steckverbindung gibt es eine blau isolierte Leitung, die zum Rücklicht führt und von der aus man korrekterweise zu den Seitenwagen(begrenzungs-?)leuchten abzweigen würde. Bei einem solchen Anschluß könnte "ein Kurzschluss in der vorderen Seitenwagenleuchte" aber kein Durchbrennen der 20A-'Signal'-Sicherung verursachen. Ansonsten gibt es neben 'Masse' da von der Signal-Sicherung kommend nur die über Bremslichtschalter bzw. über Blinkerschalter/Blinkrelais geschalteten Anschlüsse für Bremslicht und Blinker, also müßte die Versorgung für die Seitenwagenleuchten unverständlicherweise von woanders abgezweigt sein.

Entweder hat der Gespannbauer beim Anschluß mit dem Abzweig für die 'Seitenwagenleuchten' aus dem Signalkreis einen Fehler gemacht, was sich ändern ließe (und empfehlenswerterweise sollte), oder die wirkliche Ursache für das Durchbrennen der Signal-Sicherung ist noch nicht gefunden. Oder die 'Seitenwagenleuchten' sind mit den seitenwagenseitigen Blinkern in jeweils einem Gehäuse kombiniert (wovon ich in den vorstehenden Beiträgen aber nichts gelesen habe), und der Kurzschluß lag nicht an der 'vorderen Seitenwagenleuchte' vor, sondern am vorderen Blinker. Oder es gibt in der elektrischen Anlage deiner XS weitere, bislang nicht zur Sprache gekommenen Abweichungen von der Originalschaltung. Ja oder ich befinde mich mit meinen Ansichten völlig auf dem Holzweg.

Gruß, Peter

rosche Offline




Beiträge: 36

25.07.2015 11:18
#17 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Moin,Peter,

ja,es handelt sich um diesen Stecker.
In der vorderen SW Leuchte kommen 4 Adern an, die für die Begrenzungsleuchte, den Blinker und Masse sind.
Der vierte Draht ist gelbgrün und müsste nach meinem Verständnis auch minus sein. Ende war blank und hat so
den Schluss gegen die Lampentraegerplatte (-)verursacht, weil er spannungsführend, aus eelchem Grunde auch
immer.Hab das noch nicht weiterverfolgt.

Bin erstmal froh, dass sie wieder laeuft.

Schönes Wochenende wuenscht

Rolf

Peter Kemm Offline




Beiträge: 1.265

25.07.2015 12:24
#18 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Rolf,

eine Motorradinstallation ist keine Hausinstallation, und wie der Gespannbauer von ihm verwendete Leiterisolationsfarben zuordnet, kann letztlich nur er selbst sagen. Aber der in der 6fach-Steckverbindung zur Rücklichteinheit der XS verfügbare Bremslichtanschluß ist grüngelb isoliert (G/Y = Grün mit gelbem Längsstreifen), so daß es zumindest denkbar wäre, daß die in der 'vorderen Seitenwagenleuchte' endende gelbgrüne Leitung einen Anschluß für eine bedarfsweise zusätzliche Bremsleuchte am Seitenwagen bereitstellen soll - allerdings dürfte sie dann nur bei Betätigung von Hand- oder Fußbremse Spannung führen.

Zwischen Blinkrelais-Anschlußkontakt C und dem Anschlußstecker für die (in Deutschland nicht eingesetzte) Blinker-Abschaltautomatikbox gibt es zwar eine gelbgrün isolierte Leitungsverbindung (Y/G = Gelb mit grünem Längsstreifen), von dort eine Abzweigung in den Seitenwagen zu führen, hätte jedoch keinen für mich erkennbaren Sinn.

Da laut deinem Beitrag #15 "der Gespannbauer alle Anschluesse für den SW vom Stecker auf dem hinteren Kotflügel abgezweigt und ueber einen weiteren Stecker den SW angeschlossen hat", kannst Du ganz einfach feststellen, wo der in der vorderen Seitenwagenleuchte endende gelbgrüne Leiter herkommt, respektive wo er angeschlossen ist.

Gruß, Peter

rosche Offline




Beiträge: 36

26.07.2015 08:54
#19 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Nochmal danke,Peter,
och seh mir das nochmal an im Lauf der Woche.
Gruß
Rolf

Peter Kemm Offline




Beiträge: 1.265

06.08.2015 22:27
#20 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo Rolf,

es wäre doch interessant, noch zu erfahren, an welcher Stelle und an welche Leitung der XS-Installation der (den Kurzschluß verursachende) gelbgrüne Leiter denn nun angeschlossen ist.

Gruß, Peter

rosche Offline




Beiträge: 36

07.08.2015 10:38
#21 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Moin, Peter,
er hat die Zuleitung zu den SW Blinkern von der Steckverbindung auf dem hinteren Schutzblech abgezweigt,und zwar zweimal. Sollte wohl ursprgl. je eine Leitung
zu vorderen und hinteren Blinker am SW gehen. Hat es soch dann wohl anders überlegt und anders
abgezweigt. Eine Leitung endete dann einfach so im Gehäuse der vorderen SW Leuchte.
Ich will aber dem Stahmer nichts unterstellen. Das Gerät ist ueber 30 Kahre alt. Da kann auch
jemand anders rumgefummelt haben.
Gruß
Rolf

xs-martin Offline

Administrator


Beiträge: 2.092

07.08.2015 10:45
#22 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Hallo Rolf,

was ich nicht verstehe ist, dass ja alles mal ging. Und plötzlich während einer Fahrt gab's den Kurzschluss. Lag das Kabel mit offenem Ende einfach irgendwo rum?

Und hast Du nun den vorderen und hinteren Blinker am Beiwagen direkt miteinander verbunden?

Martin

rosche Offline




Beiträge: 36

07.08.2015 11:00
#23 RE: 20A-Sicherung ('Signal') brennt immer wieder durch antworten

Das Kabelende lag einfach so rum. Ich glaube,ich hatte eine Gluehlampe gewechselt
Dabei habe ich es wohl gegen den Lampentraeger (-)geschoben. Beim rechtsblinken muss
es dann passiert sein.
Gruß
Rolf

 Sprung  
Xobor Xobor Community Software