Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 35 Antworten
und wurde 3.016 mal aufgerufen
 Vergaser - Luftfilter - Tank - Benzinsystem
Seiten 1 | 2
Winomaus Offline



Beiträge: 48

21.06.2016 16:51
Zündungsproblem Thread geschlossen

Hallo,
meine XS kommt momentan, wenn ich über 4000 U/min. drehe, nicht schnbell genug wieder zurück auf Standgas.
Habe mit meinem Mechaniker schon alles mögliche ausprobiert. Sie zieht auf jeden Fall nirgends falsch Luft.
Nun meint mein Mechaniker, dass die Feder der Unterdruckdose evt. einen Defekt hat.
Weil sie "von der Frühzündung nicht schnell genug wieder zurück geht". Zitat Mechaniker.

Frage an die Runde:

Hat jemand evt. eine Unterdruckdose bzw. komplette Zündung da (übrig), die er mir mal leihen könnte?
Nur damit ich ausschließen kann, dass es das vielleicht dann doch nicht ist.
Wenn es die Zündung sein sollte, dann würde ich die natürlich auch kaufen...

Gruß, Marc

onkelheri Offline




Beiträge: 302

23.06.2016 08:55
#2 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Wenn es die Unterdruckdose / feder sein sollte...

Wie wärs mal die Verstellmechanik ordendlich mit z.B. WD40 zu behandeln... Klingt nach für mich nach trockenem Fett / Schmierstellen ...

Gruß vom Ring

Heri

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

Winomaus Offline



Beiträge: 48

23.06.2016 11:11
#3 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Danke für den Tip. Werde ich gleich mal ausprobieren :-)

XS-Rolf Offline

Administrator


Beiträge: 1.866

23.06.2016 12:43
#4 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Stellt sich erst mal die Frage: Was hast du für ein XS 1100 Modell ???

Bei der 2H9 -Bj.80 befindet sich hinter der Grundplatte der Zündung eine mechanische Fliegkraftverstellung. Diese wird oft bei der Pflege übersehen - wissen auch die wenigsten - wenn hier die Federn müde, ausgehangen oder die Verstellung verschlissen ist, gibt es keine Frühzüngung mehr.

Den Verstellring der Zündung, den die Unterdruckdose hochzieht auf Leichtgängigkeit prüfen.
Unterdruckschlauch der U-Dose oben am Vergaser abziehen, mit dem Mund ansaugen und mit der Zungenspitze dem Schlauch verschließen und dabei beobachten ob die U-Dose den Verstellarm absenkt - macht er das, ist die Dose hin, oder der U-Schlauch irgendwo gerissen.

Zündzeitpunkt schon kontrolliert ??


Arbeite das erst am ab, dann sehen wir weiter

Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

xs-martin Offline

Administrator


Beiträge: 2.050

24.06.2016 07:16
#5 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Und wenn die Mechanik unwiederbringlich defekt ist, die Kabel der Geberkontakte abgeknickt sind oder Du einfach nur die Nase voll hast: dann nimm ne Ignitech-Zündung (siehe entsprechende Threads hier im Forum).

Winomaus Offline



Beiträge: 48

24.06.2016 09:07
#6 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

2H9 Bj. 1978
Zündzeitpunkt kontrolliert.
Läuft, aber bei Drehzahl höher 4000 U/min kommt sie nur langsam, sprich nach 1-2 Min. wieder runter.
Habe das Ganze mal mit WD40/Bremsenreiniger abgesprüht. Werde heute Abend dann mal testen ...
Werde auch mal hinter die Grundplatte lunzen.
Unterdruck im Schlauch bleibt bestehen. Schon getestet.

Gruß, Marc

Winomaus Offline



Beiträge: 48

24.06.2016 09:08
#7 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Wollte halt, bevor ich gleich wieder Geld ausgebe und eine neue Zündung kaufe, nach dem Ausschlussverfahren verfahren.

XS-Rolf Offline

Administrator


Beiträge: 1.866

24.06.2016 09:37
#8 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Marc, was passiert denn wenn du bei laufendem Motor - in dieser hohen Drehzahl - den Unterdruckschlauch der U-Dose am Vergaser abziehst ??
Bricht die Drehzahl dann vielleicht sofort ein ??

Ich vermute stark, das es kein Problem mit der Zündung ist !


Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Winomaus Offline



Beiträge: 48

24.06.2016 12:57
#9 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Nein, bricht nicht sofort ein.
Wenn ich händisch den Verstellring drehe, kommt sie wieder runter.
Ansonsten muss ich ca. 1-2 Min warten, dann kommt sie von alleine wieder runter.
Sie zieht auch keine Nebenluft. Alles mit Bremsenreiniger abgesprüht. Keine Veränderung.
Zündkerzenstecker erneuert, neue Zündkerzen. Neue Schläuche verlegt, ...

XS-Rolf Offline

Administrator


Beiträge: 1.866

24.06.2016 13:48
#10 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Marc, du hast doch nicht den Schlauch von der U-Dose am Ansaugstutzen angeschlossen ????

Wenn das mit der Zündverstellung nicht klappt, kann ich dir nur raten die Kontroll Punkte Zündung und an der Steuerkette/Nockenwelle auf Gleichstand zu kontrollieren.
Wenn die Kette übersprungenen ist, herrscht im Ansaugkanal ein größerer Unterdruck, so das die U-Verstellung nicht, oder sehr langsam absackt.


Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Winomaus Offline



Beiträge: 48

25.06.2016 10:01
#11 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Nee :-) nicht am Ansaugstutzen. Am Vergaser, wo er hingehört.
Das mit der Kontrolle Zündung Steuerkette gebe ich dann mal so an den Mechaniker weiter.
Der kann damit betsimmt mehr anfangen als ich :-)
Danke schonmal.
Gestern mal Kompression geprüft. 10-10-8,5-9,5
Zündkerzen 1-3 rehbraun, 4 schwarz ...

onkelheri Offline




Beiträge: 302

25.06.2016 12:03
#12 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Dann bitte mit Öl hinterherprüfen... Steigen die Werte = kolben/ kolbenringe! wenn nicht = ventile... Diese könnten aber flugrostig sein oder tatsächlich schwächeln die ventilfedern welche eben wärend der standzeit auf " press" standen.

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

Konstantin Offline




Beiträge: 59

25.06.2016 22:50
#13 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Hallo Marc,
ich habe änliches erlebt:Als ich mein Motorrad restauriert habe dann wollte es nicht im leerlauf laufen, musste immer am Gas halten. Und als ich die Leerlaufschraube soweit gedreht habe dass der Motor im leerlauf lief dann kamm er beim fahren vom Gas ganz langsam wieder runter.
Habe den Vergaser erneut zerlegt und gereinigt,danach lief der Motor super: Leerlaufdüse war verstopft.
LG Konstantin

Winomaus Offline



Beiträge: 48

27.06.2016 19:15
#14 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Jetzt geht die Drehzahl runter wenn ich den Schlauch abziehe ...
Rolf, was hast Du für eine Vermutung?

XS-Rolf Offline

Administrator


Beiträge: 1.866

27.06.2016 22:24
#15 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Aha !!

Wie ich schon erwähnte, kontrolliere die Steuerzeiten mal.
Motor in Laufrichtung drehen und Zündung auf Markierungsscheibe auf "C" stellen,
Ventildeckel runter und schauen ob die Markierungen der Nockenwellen gleich gegenüber der Pfeile auf den Lagerböcken der Nockenwellen stehen.
Wenn nicht - Problem !

Du kannst mich morgen Abend auch gerne anrufen - 02852-968484 ---- ist besser als schreiben


Gruß
Rolf

_______________________________________________
Ich mache keine Rechtschreibfehler ... das sind Wortneuschöpfungen !!

Manne Offline



Beiträge: 50

28.07.2016 07:10
#16 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Hallo Winomaus,
hast Du das Problem gelöst ?
Ich hatte dasselbe Problem, für mich hört sich das nach wenig Kompression an, bitte lese meinen Post " Vergaser Einstellung nach Bigbore Satz + 3.00 mm Einbau ".
Mess mal die Kompression, die sollte auf allen Töpfen um die 10 Bar sein, unter 9 Bar ist nicht gut da das Gemisch nicht richtig verbrennt.
Zu wenig Kompression kann mehrere Ursachen haben, Ventilspiel zu klein Ventile schließen nicht richtig, Kolbenringe defekt, Kopfdichtung defekt, Risse im Zylinderkopf, Ventilsitzringe verdängelt, Ventile verdängelt oder durch Ölkohle verbrannt. Solltest Du an einem oder mehreren Zylindern zu wenig Kompression haben fülle etwas Motorenöl ( es reichen ein paar Tropfen ) in die Brennkammer und prüfe nochmal, sollte sich dann ein höherer Kompressionsdruck zeigen deutet es auf defekte Kolbenringe hin.

Sach ma Beschaiiid.

Gruß Manne

Winomaus Offline



Beiträge: 48

29.07.2016 11:16
#17 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Hallo Manne,

habe gestern, nachdem ich in den letzten Wochen die Ventile neu eingestellt habe, mal die Kompression getestet. Alle 4 Zylinder haben 10 Bar und mehr. :-)
Vorher hatte ich zwischen 8,5 und 10 bar.
Eine Zündspule (Zylinder 1 und 4) habe ich getauscht. Die andere kommt jetzt am Wochenende.
Das Problem, dass sie nicht von der Drehzahl runter kommt, habe ich aber immer noch.
Aber auch nur, wenn sie warm ist. Bei Kaltstart geht die Drehzahl sofort runter.

Gruß, Marc

onkelheri Offline




Beiträge: 302

30.07.2016 01:04
#18 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Da dürfte die Lösung auch im Bereich der Drosselklappenwelle / Rückholfeder / Drosselklappe - verschmutzung. .. zu finden sein...

Gruß Heri

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

Winomaus Offline



Beiträge: 48

30.07.2016 08:38
#19 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Habe gestern nochmal den Vergaser auseinander genommen. Alles sauber.
Keine Verunreinigungen. Auch mir Fingern nichts zu spüren.
Drosselklappen leichtgängig, Feder funktioniert auch gut. Gibt schmatzendes Geräusch, wenn Vergaserkolben hoch und runter geht.
Meines Erachten nach scheint alles i.O. zu sein.
Mit den Nerven am Ende und Ratlos ...

Gruß, Marc

onkelheri Offline




Beiträge: 302

01.08.2016 12:10
#20 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Moinsen,

wenn alles soweit i.O. ( GASZUG WIRKLICH FREIGÄNGIG ?!) Membranen ohne Risse, ist also Verstellung und Zündzeitpunkt, Ventile und Kompression ebenso i.O. ...dann solltest DU dir nochmal die Leerlaufdüseneinstellung / das System zur Brust nehmen ... Düssen heraus und mal durchschauen - nicht selten werden die Düsen festgeknallt und dabei Messingsplitter produziert die sämtliche Reinigungsarbeit zunichte machten.

Nadeln alle EINZELN herausnehmen und bei offener Schwimmerkammer mit Bremsenreiniger die Kanäle mal in BEIDE RICHTUNGEN durchsprühen. Luftkanale ebenso ... Dann auch die Schwimmereinstellung kontrollieren und den Zustand - durfte erst kürzlich wieder einen gerissenen, vollgelaufenen, Schwimmer als Ursache austauschen.

Also, nicht verzweifeln, ist eine Maschine und die lassen sich , wenn die Eckdaten stimmen, einstellen ... freu' dich das die Zeit zum Gasereinundausbau mit jedem Male kürzer wird :-)

Gruß aus Adenau
Heri

Telefonseelsorge möglich

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

xs-martin Offline

Administrator


Beiträge: 2.050

02.08.2016 07:29
#21 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Zitat von XS-Rolf im Beitrag #15
Wie ich schon erwähnte, kontrolliere die Steuerzeiten mal.

Was ist eigentlich das Ergebnis der Überprüfung der Steuerzeiten?

Winomaus Offline



Beiträge: 48

02.08.2016 10:06
#22 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Steuerkette eingestellt. Alles so, wie es sein sollte.
Gestern mal das Standgas weiter runter gedreht. Dreht jetzt kurz vorm ausgehen.
Runde gefahren, Drehzahl jetzt bei 3000 fest. Also schon mal etwas weniger.
Aber immer noch nicht so, wie ich es mir vorstelle.
Eventuell haben ja die Vergaser an sich einen Schlag weg...

xs-martin Offline

Administrator


Beiträge: 2.050

03.08.2016 07:36
#23 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Sind die 2 Schläuche vom Vergaser am Luftfilterkasten eingesteckt?

Kannst Du Dir mal nen anderen Vergaser leihen, den Du drauf steckst? Dann kannst Du Deine Fehlersuche deutlich eingrenzen. Und mal den Gaszug austauschen; kostet nicht die Welt und sollte eh ab und an getan werden.

onkelheri Offline




Beiträge: 302

03.08.2016 10:32
#24 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Moin Marc,

Ist das Chokesystem dicht? Kolbendichtflächen elastisch und beim Zusammenbau nicht vertauscht?

Hast du die selber synchronisiert? Welche Luftdüse ist verbaut?

Gruß Heri


Kannst gern mal zum Ring kommen...

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

Winomaus Offline



Beiträge: 48

03.08.2016 10:51
#25 RE: Hilfe für Zündungsproblem gesucht Thread geschlossen

Zitat von xs-martin im Beitrag #23
Sind die 2 Schläuche vom Vergaser am Luftfilterkasten eingesteckt?

Kannst Du Dir mal nen anderen Vergaser leihen, den Du drauf steckst? Dann kannst Du Deine Fehlersuche deutlich eingrenzen. Und mal den Gaszug austauschen; kostet nicht die Welt und sollte eh ab und an getan werden.



Wenn jemand eine Vergaser für die 2H9 über hat, den er mir mal zum ausprobieren leihen kann, habe ich nichts dagegen :-)
Ich selber habe keinen über.
Der Gaszug ist aber leichtgängig und rutscht nach dem loslassen sofort in die Nullstellung.

Seiten 1 | 2
 Sprung  
Xobor Xobor Community Software