Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 

Yamaha XS 1100 Forum

Sie können sich hier anmelden
Dieses Thema hat 35 Antworten
und wurde 285 mal aufgerufen
 Elektrik - Zündung - Licht - Instrumente
Seiten 1 | 2
Winomaus Offline



Beiträge: 50

03.08.2016 10:54
#26 RE: Hilfe für Zündungsproblem gesucht antworten

Zitat von onkelheri im Beitrag #24
Moin Marc,
Ist das Chokesystem dicht? Kolbendichtflächen elastisch und beim Zusammenbau nicht vertauscht?
Hast du die selber synchronisiert? Welche Luftdüse ist verbaut?
Gruß Heri
Kannst gern mal zum Ring kommen...



Die Chokefedern (?)sind in Ordnung.
Macht es etwas, wenn die vertauscht wurden?
Woran kann ich erkennen, dass die vertauscht sind?
Habe mit einem Kumpel, der ist 2Rad Mechaniker Meister, synchronisiert.
Leider hat der weiter von der XS keine Ahnung und steht genauso wie ich ratlos da.
Luftdüsen sind die Originalen verbaut (132,5 und 32(?))
Wo steckt denn der Ring am Finger? :-)
Gruß, Marc

onkelheri Offline




Beiträge: 305

03.08.2016 11:04
#27 RE: Hilfe für Zündungsproblem gesucht antworten

Wo der Ring ist ?

klickst du Profilname ... siehst Du Adenau

Gaser zum Umstecken wären da, die wurden vor 2Jahren ausgebaut ... müsste und würde ich kurz durchsehen ...

Ich vermute deine Luftdüsen müssen was kleiner oder deine Chokekolben machen ihren Job nicht ...

Gruß Heri

sind doch nur 2 1/2h ... (derletzte glückliche Patient hatte 4h Anfahrt in Kauf genommen )

https://www.google.de/maps/dir/D-53518+A...93!2d50.3493544

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

Michael TÜ Offline



Beiträge: 180

18.08.2016 16:25
#28 RE: Hilfe für Zündungsproblem gesucht antworten

Mein Lieblingsfehler

Holt sich der 4. Zylinder (der mit der schwarzen Kerze) Benzin durch den Unterdruckschlauch des Benzinhahns? Das passt zu den Symptomen ..

Michael

Winomaus Offline



Beiträge: 50

03.09.2016 12:34
#29 RE: Hilfe für Zündungsproblem gesucht antworten

So, ich kaufe ein "O" und löse dann mal

Zum einen war in den Vergasern 2 und 3 die Spitze der Leerlaufregulierungsschraube abgebrochen und steckte fest.
Und zwar so fest, dass sie auch nicht mehr rauskommen wollte.
Meinen Dank an Heri an dieser Stelle für das rausfinden und für den neuen/alten Vergaser.

Zum anderen war die Zündung dermaßen verstellt, dass die Dicke gar nicht richtig laufen konnte...
Da hat wohl einer beim abblitzen eher seine Augen als die Zündung geblitzt

Die Sache hat aber auch positives:
Ich kann nun den Vergaser im Schlaf, mit einem Arm auf den Rücken gebunden in unter 15 Minuten ausbauen, komplett die Düsen wechseln und wieder einbauen

Ich habe viel gelernt. Zum Beipiel dass man nicht unbedingt jedem vertrauen kann...

Dafür habe ich nun Unmengen an Leerlaufdüsen, Hauptdüsen, Vergasereinzelteilen usw auf Lager. Hat bestimmt auch sein Gutes...

In den letzten 2 Wochen bin ich dann auch, mit einem breitens Grinsen im Gesicht, ca. 2500 Km mit der Dicken gefahren und habe einen heiden Spaß.
Verbrauch liegt jetzt bei ca. 7 Liter auf 100 Km, das ist glaube ich auch ganzt OK.
Verbraucht zwar etwas viel Öl für meinen Geschmack (1,5 Liter auf 2000 KM) aber das sollte keine Problem darstellen.

Alles in Allem bin ich froh die Dicke gekauft in repariert zu haben. Anfängliche Selbstmordgedanke sind weg und einem super Fahrspaß gewichen.

Gruß, Marc

onkelheri Offline




Beiträge: 305

04.09.2016 23:51
#30 RE: Hilfe für Zündungsproblem gesucht antworten

Immer gerne, Marc...
Gruß vom Ring

Heri

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

XSIronpig Offline




Beiträge: 194

05.09.2016 21:48
#31 RE: Hilfe für Zündungsproblem gesucht antworten

Moin Marc,

schön, dass DU die Dicke wieder in den Griff bekommen hast.

7 l sind ok; einige brauchen mehr, andere etwas weniger. Immerhin schiebst du ja 300kg Japan-Stahl, Öl + Sprit plus dich durch die Gegend. Meines Wissens nach haben die heutigen Big-Bikes auch keinen wesentlich besseren Verbrauch.

Und Öl darfst du 1,1l/1000km verbrauchen. Da gilt das gleiche, wie beim Spritverbrauch: einige mehr, einige weniger...

Also alles Gut!

Viel Spass mit der Dicken...

Ironpig

onkelheri Offline




Beiträge: 305

07.09.2016 11:30
#32 RE: Hilfe für Zündungsproblem gesucht antworten

Moin Together,

nebenbei bemerkt, sind mir jetzt 2 Zündgeberplatten unter die Lötspitze gekommen, die einen Wackler hatten... :test dazuwie folgt: mit einer kleinen Spitzzange spulenseitig eine Zugentlastung schaffen. Mit einer 2. Zange am Kabel ziehen. Gibt dieses gummiartig nach, ist die litze durch... bei allen 4 Gebern war das ca.10mm vor der Spule- nach dem Löten und schrumpfschlauchisolieren - startete und lief der Motor wie er sollte...

Gruß Heri

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

onkelheri Offline




Beiträge: 305

25.09.2016 00:37
#33 RE: Hilfe für Zündungsproblem gesucht antworten

Und heute wieder...

Diesesmal ca 40 mm vom PU entfernt...

Gruß Heri

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

xs-martin Online

Administrator


Beiträge: 2.096

26.09.2016 07:29
#34 RE: Hilfe für Zündungsproblem gesucht antworten

Zitat von onkelheri im Beitrag #32
nach dem Löten und schrumpfschlauchisolieren


Die Zündplatte bewegt sich permanent. Und ursprünglich sind hier hochelastische Kabel verbaut, die natürlich nach 30-40 Jahren nicht mehr so elastisch sind. Es mag sein, dass die Methode von Heri funktioniert. Mein Bauchgefühl würde mich jedoch eher dazu bewegen, ein neues Stück hochelastisches Kabel einzubauen, und zwar so lang wie möglich. Bei der Gelegenheit würde ich dann alle Kabel ersetzen.

Hier mal ein Beispiel: |addpics|au1-1-2e94.jpg-invaddpicsinvv,au1-2-7b7d.jpg-invaddpicsinvv|/addpics|

onkelheri Offline




Beiträge: 305

26.09.2016 08:33
#35 RE: Hilfe für Zündungsproblem gesucht antworten

Moin Martin,

die Methode funktioniert und ich beanspruche das nicht als die Highendlösung. Aber so ist der Fehler zunächst arg eingegrenzt und ich kann die Leutz damit beruhigt fahren lassen. Die haben dann die Möglichkeit sich auf den nächsten Ausfall geistig einzustellen. Du hast natürlich recht und vielleicht sollte ich den hier vorhandenen Versteller mir auch sofort zur Brust nehmen und neu elastisch verkabeln und als Tauschobjekt parat halten. Andererseits brauche ich beim offenbar zuverlässigen "Flickwerk" keine Zündeinstellung korrigieren, was bei Ausstausch notwendig wäre. Ich schau dem Teil jetzt die Tage mal hinter die Kulisse und besorge Silokonkabel, das ist hier in Motorsportcity ja nicht so selten. Ich versuche sogar bunte Kabel zu bekommen, so sas der geneigte Elektronenfachmann keine Schnappatmung bekommt...

Gruß an die PickUp und Zündverstellerfront

Heri

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

onkelheri Offline




Beiträge: 305

28.09.2016 02:43
#36 Zündungsproblem GEFUNDEN und BEBILDERT antworten

So Männers...

wie oben gesagt habe ich den rumlungernden PickUp zunächst untersucht - und ja er stammte aus einem Stottermax und JA tatsächlich war der Bruch im orangenen Kabel - und habe

DR.Sommer gleich eine Fotostory gemacht ...

https://www.flickr.com/photos/22328570@N...157673278309111

Gruß an die PickUp und Zündverstellerfront

Heri

„Mit dem Grenzwert ist es ganz einfach so, wie mit dem Highlander: Es kann nur einen geben."

Seiten 1 | 2
 Sprung  
Xobor Xobor Community Software